Eterna duda con los ohmios de mi cabezal y pantalla

#1 por pasionporelruido el 30/09/2013
Hola buenas, útimamente me estoy rallando un poco con el tema de los ohmios y las potencias y eso, porque no consigo tenerlo claro del todo.
Tengo un JCM900 y últimamente la chapa del cabezal (cerca de los interruptores de On/Off) se calienta bastante, no hasta el extremo de que abrasa pero si bastante aunque no sé si es porque a un amigo mío le petó el cabezal y desde entonces ando emparanoiado. Quería salir de dudas si me podéis echar una mano ya que empiezo a tener dudas de que lo tenga bien conectado. Para hacerlo más fácil adjunto dos fotos de cabezal y la pantalla.
La pantalla va a 16 ohms y el cabezal lo tengo puesto tb a 16 ohms. No sé si está bien.

Cabezal
dohb.th.jpg

Pantalla
3tx4.th.jpg

Haber si me podéis sacar de dudas alguno. Por cierto, si está bien conectado... ¿podría ser cosas del cable que une cabezal y pantalla?. Lo dicho, gracias de antemano.
Subir
#2 por newfityv el 30/09/2013
Hola. Lo tienes bien conectado y no tiene por que pasar nada.Yo tengo un jcm 800 antiguo tambien y se calienta tambien por detras la chapa.No soy un erudito en el tema de amplis, pero yo diria que el mio, al ser un combo las valvulas estan boca abajo, el calor que desprenden sube hacia arriba y calienta la chapa.
Subir
1
#3 por pasionporelruido el 30/09/2013
Gracias entonces. Me quedo más tranquilo.
Subir
#4 por Ikazategi el 02/10/2013
Está bien conectado. Las válvula y algunos componentes se pueden llegar a calentar bastante en los amplis.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo