Escuchar grabación en Ableton Live lite 8

#1 por manelplay el 29/11/2010
Escuchar grabación en Ableton Live lite 8


Estoy aprendiendo a grabar guitarras con Ableton Live lite 8,leí un manual,conseguí hacerlo,pero no puedo reproducir lo grabado.
Mediante la barra espaciadora se escucha el clip que se ha grabado pero en mi pc no suena nada,la única manera de hacerlo es guardar el proyecto y ejecutarlo en un reproductor aparte.

Espero me podáis ayudar¡

Grácias¡¡

Manel Ortega.

Subir
#2 por fali el 29/11/2010
En la vista vertical de pistas(en la que no se ve la onda de lo grabado), justo encima del boton de grabacion individual de cada pista, hay un boton con el numero de la pista, que es el de mute de la pista, me imagino que para grabar tendras la pista muteada para no oir el rebote del retardo, pero para oirla si tienes que activarlo.

En esta imagen se ve la vista vertical del live, y en cada pista, el cuadrado amarillo con el numero correspondiente, espero que te sirva de algo. Saludos!

ableton-live-7-le-session.png

http://www.petiswing.com

Subir
#3 por manelplay el 30/11/2010
Primero grácias Fali por tu ayuda.
Creo que estoy haciendo lo que me dices pero sigo sin escuchar lo que grabo.

Te envío dos capturas,una grabando y otra teóricamente escuchando.A lo mejor no he activado algo¡¡¡o desactivado¡¡

Grácias de nuevo¡¡
Archivos adjuntos:
grabando.gif
BBCode:
escuchando.gif
BBCode:

Manel Ortega.

Subir
#4 por fali el 30/11/2010
Pues en principio lo estas haciendo bien, asi que no es lo que yo habia pensado en primer momento... has comprobado la configuracion de audio? en opciones, y luego en preferencias, tienes las pestañas para configurar todo. Mira que este bien puesto todo en el apartado de audio(ya sabes, entrada y salida de la tarjeta que estes usando...).

Si me sacas una captura de las opciones, igual veo algo mas... Saludos y suerte!:saludo:

http://www.petiswing.com

Subir
#5 por manelplay el 30/11/2010
Hola¡

Solucionado.
En la configuración de audio estaban marcadas 'todas' las salidas en vez de solo la mía 'altavoces HD'.
Muchas grácias¡

:yahoo:

Manel Ortega.

Subir
#6 por fali el 30/11/2010
manelplay escribió:
Hola¡

Solucionado.
En la configuración de audio estaban marcadas 'todas' las salidas en vez de solo la mía 'altavoces HD'.
Muchas grácias¡

:yahoo:


Ole, pos estupendo! al principio el Live tiene mil cositas, pero una vez que te mueves, es un gran programa. Hace practicamente de todo, hasta edicion en tiempo real para directos! Saludos! :saludo:

http://www.petiswing.com

Subir
#7 por manelplay el 30/11/2010
Agradecido¡:)

Manel Ortega.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo