dudas toneport ux1

  • 1
#1 por piloto182 el 20/05/2008
Buenas, acabo de pillarme el toneport, lo instale ayer, conecté la guitarra y no se oia nada. entonces por la salida q tiene en el frontal de auriculares le enchufe un jack a un ampli en forma de altavoz y tampoco, yo creo q era que no entraba señal. entonces las preguntas
Por que puede no escucharse?
el gearbox es para sacar el sonido o tb sirve para grabar?
tengo q bajar otro programa para grabar rollo protools?
gracias
Subir
#2 por asphix el 21/05/2008
El toneport basicamente funciona como una tarjeta de sonido por USB, tienes la opcion de conectar la salida del toneport a la entrada de linea de la computadora, o usarlo como una tarjeta de sonido y ponerle unas bocinas a la salida de audio del aparato...

El gearbox solo es para "administra" los sonidos que puedes hacer, para grabar puedes usar otros programas...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
--161704--
#3 por --161704-- el 23/05/2008
explicate mejor dime paso a paso que hiciste y como tienes conectado el toneport me refiero si tines conectadas bocinas al toneport etc etc...
Subir
#4 por piloto182 el 23/05/2008
Pues instale el primer cd, me salian errores de que el programa me daria problemas con el ordenador y decia q daba igual q siguiera instalando,(ya me avisaba en la caja de que podia pasar), entonces tengo enchufado por usb el toneport al ordenador, y enchufo la guitarra al tone port y no suena nada. entonces por la salida de auriculares le enchufo un jack y lo enchufo a un ampli pequeño y tampoco suena nada
mejor ahora?
Subir
#5 por javi petrucci el 23/05/2008
Que sistema operativo tienes? Los TonePort solo funcionan con Windows XP Service Pack 2... para usuarios de VISTA algo he leido en foros de que hay drivers en la pagina de Line6.
Con el TonePort conectado via USB al ordenador, la guitarra conectada al tone port, de la salida del TonePort a unos altavoces autoamplificados y la aplicacion GearBox abierta, debe de sonarte todo

My Gear: Ibanez RG270 DiMarzio Picks, Fender American DeLuxe Strat, Laney VH100 R, Line6 POD XT, Line 6 TonePort UX2, PC SoundCard DMX6fire, M-Audio Studiophile DX-4
I'm Lost, Show Me The Way...

Subir
#6 por asphix el 24/05/2008
No recuerdo bien porque pero en alguna parte del manual no te recomiendan mucho conectar el toneport a un amplificador, en este caso te convendria mas conectar unas bocinas normales o en un momento dado conectar la salida del toneport de audio o monitor a la entrada de la tarjeta de audio de la pc, aunque asi no estarias parovechando todo el potencial del aparato...

Me imagino que lo estas haciendo aunque no lo mencionas, pero, si esta en funcionamiento el gearbox y el volumen del gearbox esta arriba???

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
--161704--
#7 por --161704-- el 25/05/2008
piloto182 escribió:
Pues instale el primer cd, me salian errores de que el programa me daria problemas con el ordenador y decia q daba igual q siguiera instalando,(ya me avisaba en la caja de que podia pasar), entonces tengo enchufado por usb el toneport al ordenador, y enchufo la guitarra al tone port y no suena nada. entonces por la salida de auriculares le enchufo un jack y lo enchufo a un ampli pequeño y tampoco suena nada
mejor ahora?



te haz leido el manual?para empezar eso de conectar el toneport a un amp esta mal,primero conecta unos auriculares a la entrada del toneport de auriculares y si escuchas sonido es que todo esta bien,si no escuchas sonido es que algo esta mal,leete el manual y sigue los pasos.
Subir
#8 por piloto182 el 26/05/2008
y si no conectas los altavoces o cascos a la salida del tone port, no se deberia escuchar igual por los altavoces del ordenador? aunque fuera con retardo. O es necesario tener conectados unos altavoces al tone port?
Subir
--161704--
#9 por --161704-- el 27/05/2008
piloto182 escribió:
y si no conectas los altavoces o cascos a la salida del tone port, no se deberia escuchar igual por los altavoces del ordenador? aunque fuera con retardo. O es necesario tener conectados unos altavoces al tone port?



veo que sigues confundido:roll: a ver vamos analizarlo otra vez,el toneport es una tarjeta de audio external que se conecta via usb y para poder oir sonidos por el toneport hay que conectarle unos altavoces o unos auriculares en su entrada conrespondiente,que haces con la tarjeta de audio de tu ordenador para oir sonidos?pues le conectas unos altavoces verdad?pues es lo mismo con el toneport,te lo vuelvo a repetir leete el manual ahi estan todas tus preguntas a tus problemas.
Subir
#10 por hawk89 el 28/05/2008
Te recomiendo que no pongas el ampli como salida de audio del toneport, yo me lo cargué así y al final tuvieron que darme otro.

Saludos.
Subir
#11 por martiño69 el 18/03/2009
perdon, como es eso que con el vista no funciona. Tenia pensado pillarme uno y me habian dicho que si que funcionaba, alguién me lo puede confirmar.
---------------------------------
por cierto, donde lo habeis comprado, en internet?, me podeis decir el precio, yo los he visto en internet por 85,00 €, mas gastos de envío, está bien este precio?. Y otra cosa las instrucciones vienen en castellano?
Subir
#12 por diego_22_92 el 19/03/2009
Eso tambien me paso a mi:oops: lo estaba instalando mal. Tu pc no esta reconociendo el toneport. Desinstala todo y vuelvelo a instalar, si te dice q hay problemas de compatibilidad continua. Despues te va a aparecer una ventana como cuando conectas algun celular o impresora, te dice que ha encontrado un hardware nuevo, a eso le tienes que pedir que lo instale desde una ubicacion de tu pc. El asistente va a comenzar a buscar los drivers y cuando los encuentre los va a comenzar a instalar, has ese proceso hasta el final y luego sigue las demas intrucciones que te dan en la instalacion. Eso es todo. conecta tu guitarra al toneport y tus parlantes a la salida de monitores o auriculares:)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo