Duda sobre mi guitarra

#1 por Pancho Riveros el 06/12/2013
Hola a todos, tengo muchas dudas e inquietudes sobre mi guitarra que la tengo hace un tiempo.
Resulta que me compre esta guitarra Samik coreana (de la época cuando Samik fabricaba guitarras decentes) usada que venia modificada con una capsula EMG instalada y un circuito activo. Lo que sospecho es que el circuito esta mas hecho por las siguientes razones:

- El sonido es muy opaco usando solo la capsula EMG
- al activar solo las dos capsulas pasivas el sonido es muy bajo y grave.
-Una vez la lleve a un lutier para que soldara un cable suelto, y el me dijo que no se podían mezclar capsulas pasivas y activas en un circuito y que originalmente la guitarra era pasiva.

Lo que quiero pedir es por favor si me puede dar alguna explicación de que puede ser.
O que alguien me mande algún diagrama para dejar funcionando solo la capsula activa con los potenciometros de volumen y tono. O si existe algun diagrama bien hecho que cumpla con las características para yo mismo tratar de armarlo.

La guitarra tiene dos capsulas pasivas, una activa, Un switch para prender y apagar cada capsula y otro no se para que, Un poteciometro de volumen uno de tono y otro no se para que.

Por favor que alaguen me ayude y GRACIAS de antemano :)
Archivos adjuntos:
SAM_0086.JPG
BBCode:
SAM_0087.JPG
BBCode:
SAM_0088.JPG
BBCode:
SAM_0085.JPG
BBCode:
SAM_0086.JPG
BBCode:
SAM_0087.JPG
BBCode:
SAM_0088.JPG
BBCode:
Subir
#2 por Tariu el 06/12/2013
Con solo tu explicación y sin revisar nada no se puede solucionar nada... pero mi teoría

Pancho Riveros escribió:
- El sonido es muy opaco usando solo la capsula EMG


Seguramente lleve potes de 250 o 500k para pastillas pasivas, tendrías que comprobarlo

Pancho Riveros escribió:
- al activar solo las dos capsulas pasivas el sonido es muy bajo y grave.


El volumen de una pasiva siempre es muy bajo en comparación a una activa. El sonido grave, junto con el grave de la otra, puede ser porque tengas el tono cerrado o el pote esté roto y sea de tono y por eso no sabes para qué funciona

Pancho Riveros escribió:
me dijo que no se podían mezclar capsulas pasivas y activas en un circuito y que originalmente la guitarra era pasiva.


Si se puede mezclar... pero el resultado es este que estás viendo, en parte, luego hay otra parte de algo que parece no funcionar correctamente.

Aparte de esto... cómo solucionarlo? Primero buscando el problema... revisa el circuito, revisa cómo está cableado, con qué componentes, comprueba que funcionen, decide una configuración que quieras dejar y ya en base a eso se actúa.
Subir
1
#3 por Pancho Riveros el 08/12/2013
Gracias por aclararme las dudas, decidi por cambiar todos los componentes y aqui otra pregunta ¿que potencimetros me recomiendas? abrí la guitarra y revise los potenciometros, hay 2 de 500k y uno de 25k, gracias!
Subir
#4 por Tariu el 09/12/2013
Los de 500k son para pasivas y el de 25k para activa. Usar... pues dependiendo de lo que le vayas a poner.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo