Duda sobre impedancia y conexión cabezal-pantalla

#1 por Dani el 21/10/2011
Compisss!! Tengo un problema con el cabezal Engl Screamer a la hora de conectarlo a la pantalla HB 212 Vintage.Lo he dejado tambien en la review de Engl screamer, pero nadie contesta :leyendo: A ver, os resumo, (si hace falta pondré alguna foto):

En la parte trasera del cabezal estan los diferentes jack de salida para la pantalla que vayamos a enchufar. Si no me equivoco, la Harley Benton lleva dos conos de 8 ohmios, con dos jacks de entrada y una palanquita para estereo o mono. Por lo tanto, en los jacks de salida del cabezal deberia colocar dos jacks al tercero y cuarto de salida, respectivamente, es decir donde pone 1x16 y 2x8.

El problema es cuando llega a la pantalla. La pantalla tiene una entrada de 8 ohmios y otra de 16 ohmios, y hay un boton en el medio que puedes girar hacia la posicion de estereo o mono.

Si pongo los dos jack a acbezal y pantalla como os he descrito, tengo que poner el boton de estereo en la pantalla, si lo pongo el boton en posicion de mono (qué es como creo que debería ser) el ampli suena muy bajito.

Estoy echo un lio, a ver si me podéis echar una mano. Saludos y gracias de antemano.
Subir
#2 por Xuxurlatu el 21/10/2011
Yo tengo una duda parecida, tengo un cabezal marshall valvestate 8100 y sale a 4 ohm, y la pantalla (marshall jcm 410) solo tiene una entrada a 16 ohm, no pasara nada por conectarlo asi?
Subir
#3 por nessdist el 21/10/2011
Hola, intento aportar algo :
Tengo un HB212 Vintage y juraria que los Altavoces son de 16 Ohm, conectados en paralelo dan 8 Ohm de impedancia. Yo saco de mi Marshall DSL un jack desde una de las dos salidas que tiene para altavoces, selector de impedancia del ampli a 8 Ohm, el otro extremo del cable a la entrada 8 Ohm de la pantalla para mono, y me suenan los dos vintage que te mueres de bien
Creo en mi humilde opinion que puedes tener el problema en la impedancia de los altavoces de la pantalla

Saludos

Gibson Les Paul Custom 1978
Gibson Les Paul Standard 2004
Laboga Studio Reverb
Rivera 4x12

Subir
#4 por rodinson el 21/10/2011
lo primero que hay que tener encuenta es la impedancia de salida de tu amplificador...luego la de la caja ambas tienen que coincidir si tu cabezal entrega 8ohms la caja tiene que ser igual no importa cuantos altavoces tenga...si la entrada de la caja varia estas restando potencia..y pr otro lado exigiendo tu potencia lo cual corre riesgo....
Subir
#5 por rodinson el 21/10/2011
una cuenta muy facil para no romperles el cco con fotos formulas y demas..esto es usado....... si tu cabezal es de 4hmns y le quieres poner cuatro altavoces estos tienen que ser..de 8ohms dos van en serie conectado y ambos en paralelo....lo cual te daria impedancia 8.....seria si sumas 8+8 te da 4....y 8+8..son4 esos cuatro ohms en serie son 8 .. la impedancia es mayor ue lo que te da el cabezal osea que no lo poder poner al taco pero esto te da la chance de conectar una caja aparte con un altavoz grave mayor de impedancia 8...lo cual serian en paralelo 8+8.: 4 justo lo que te da el cabezal y lo usas a todo lo que da...
Subir
#6 por nessdist el 21/10/2011
Dani escribió:
Por lo tanto, en los jacks de salida del cabezal deberia colocar dos jacks al tercero y cuarto de salida, respectivamente, es decir donde pone 1x16 y 2x8.


Creo que deberias sacar el cable solo del 2X8, de ahi a la entrada mono de 8 de la pantalla y a sonar. Es como lo tengo yo

Saludos

Gibson Les Paul Custom 1978
Gibson Les Paul Standard 2004
Laboga Studio Reverb
Rivera 4x12

Subir
#7 por Dani el 22/10/2011
Muchas gracias gente. Lo que dice nesdist es lo que yo pensaba que habia que hacer, sacar un cable de la salida 2x8 a la de 8 en mono de la pantalla y fuera, pero si lo hago así no suena nada, no sé si estará estropeada la salida del ampli, pero lo dudo por que el otro dia lo miró un tecnico y me dijo que estaba bien. Voy a subir una fotillo a ver si podemos concretarlo mejor. Según la imagen, debería sacar un solo cable de la cuarta entrada y enchufarlo al dos por 8? Si es así y alguien ha tenido un problema parecido, agradezco consejos. Saludos
Archivos adjuntos:
DSC_0126.jpg
BBCode:
Subir
#8 por Toni GO73 el 22/10/2011
nessdist escribió:

Creo que deberias sacar el cable solo del 2X8, de ahi a la entrada mono de 8 de la pantalla

#7
Nooo.Vaya por delante que yo no tengo ni he probado un screamer pero intentaré ayudar en lo que pueda.
La pantalla HB G212 vintage lleva dos altavoces de 16 ohms que,conectados en paralelo,dan1x8 ohms(mono).Esto quiere secir que en mono es como si fuera un sólo altavoz de 8 ohms,por lo tanto,deberías conectarlo a la salida 1x8 del screamer.
Si quieres hacer funcionar la pantalla en stereo,como son dos altavoces de 16 (que dejan de estar en paralelo a traves del conmutador de la pantalla) debes conectar dos cables a las salidas 2x16 ohm del screamer,que ademas coinciden con la de 1x8.
No se si ha quedado muy claro pero creo que es lo correcto.Espero haber ayudado.
Saludos

http://www.facebook.com/photo.php?fbid=2620822713095&set=p.2620822713095&type=1&ref=nf

Subir
#9 por Dani el 22/10/2011
Gracias Tony, he hablado con mas gente hay y me han dicho lo mismo que tu. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo