Duda con etapa de potencia mesa boogie 50/50

#1 por maxiheay el 22/05/2009
Hola a todos! Hace unos dias decidi pillarme una etapa de potencia para empezar a tocar con la banda en el local. Me hice con la la boogie 50/50 de valvulas, pero me ha surgido una duda con la pantalla con la que tengo que acompañar dicha etapa.

El caso es que para cada canal la etapa me viene con una salido de 8ohm y 2 de 4 ohm. Es decir en total 2 salidas de 8ohm (una por canal) y 4 de 4 ohm. Queria pillarme un pantalla tambien boogie roadking de 4x12 con celestion v30. El caso es que esta pantalla tiene r dos entradas a 8 ohm y una de 4 ohm.

La pregunta es ¿me da la etapa toda la potencia conectandola a 8 ohm? He oido que las etapas dan toda la chica a 4 ohm. Y en el caso de que quiera conectarla a 4 ohm, ¿necesito dos cables para cada canal, en total 4 cables? ¿2 pantallas? He leido el manual y la verdad es que no me ha quedado nada claro. Hechadme una mano, please.
¿Sería correcto?
Un saludo y muchas gracias a todos.
Subir
#2 por planet_doobie el 24/05/2009
Hol Maxyhead

Yo tengo una etapa igual que conecto a dos 1x12 con altavoces a 8 ohm, utilizando las salidas de 8 ohm, y va como la seda. No creo que encuentres ninguna diferencia en utilizar una u otras salidas.

Acuérdate de utilizar cable de carga para enviar la señal de la etapa a las pantallas. Si no te los quieres comprar (son algo más carillos) te vale cable paralelo.

Un saludo, y disfruta de la etapa.
Subir
#3 por cristianmesa el 10/08/2009
Subir
#4 por maikthomson el 24/10/2009
Buenas, yo tengo una duda parecida. Es la misma etapa de potencia mesa boogie 50 + 50 que está conectada a un JMP 1de marshal. En teoria solo se puede elegir entre salidas de 8 y 4 ohmios por canal. La duda es que la caja ENGL tiene un interruptor para mono o stereo, el tipo mono presenta 8 ohmios de impedancia, y el tipo stereo 16 ohmios por cada canal. Si tengo que utilzar la etapa en modo stereo porque no me queda otra (si solo utilizara un canal serian 50w) como mucho la impedancia de la etapa seria de 8 ohmios por canal frente a los 16 por canal de la caja ENGl, con lo cual las impedancias no se corresponderia. ¿me equivoco?, ¿no pasa nada? , ¿hay alguna solución?

Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo