Duda amplificador valvular.

#1 por firecom el 19/11/2013
Hola muchachos les quería contar que tengo un amplificador Vintage Electric valvular de 50w . Sé que hay varios mitos sobre los amplificadores valvulares. Mi pregunta es si son reales y como hacer que suene mejor.
1)Es verdad que para que suene bien hay que ponerlo a un volumen muy alto?.
2) Hay que dejarlo encendido en Stand By para que se calientes las válvulas? Si es así por cuanto tiempp?
Subir
#2 por rioj el 19/11/2013
Es cierto , cuando de verdad suenan bien es cuando les metes caña. Aunque no suenan mal tampoco por estar un poco mas bajitos como norma general, pero hay diferencia.

Y lo segundo tambien es cierto , tanto al encender como al apagar es conveniente dejarlo un ratito en standby. Creo que unos cinco minutos esta bien, y sobre todo no menear el ampli con las valvulas calientes porque ante cualquier golpecito son mas sensibles.

Saludos.
Subir
#3 por Angus Schenker el 19/11/2013
#2 Y si el ampli no tiene standby, cuanto tiempo más o menos hay que dejarlo encendido para que se calienten un poco las válvulas? Siempre he tenido dudas ahí. Lo suelo dejar 5 minutos pero el mío no tiene standby, así que no sé si es suficiente o no.
Subir
#4 por javi vete el 19/11/2013
#3 cuando vayas a tocar, lo primero de todo enciende el ampli con el volumen al 0. Luego saca la guitarra de su funda, enchufa, afina, pedales...si lo haces tranquilamente ese tiempo es suficiente.
Para apagar lo mismo a la inversa

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
1
#5 por Angus Schenker el 19/11/2013
#4 Gracias :ok:
Subir
#6 por rioj el 19/11/2013
Yo el superchamp lo dejaba mas o menos eso con el volumen al cero, 5 minutillos.

Saludos.
Subir
#7 por firecom el 19/11/2013
¿por qué el volumen en 0?.
Subir
#8 por javi vete el 19/11/2013
para poder ir enchufando la guitarra y pedales sin que suene

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#9 por rioj el 19/11/2013
Porque lo lei aqui, jajajajaj.

Supongo que al ser amplis que no tienen standby al tener el volumen en cero les llegara menos corriente a las valvulas , p porque no suenen en frio por un descuido si es que es peor.....la verdad, no lo se pero siempre me lo dijeron asi y como nadie me ha dicho lo contrario pues lo hacia de esa manera..

Saludos.

EDITO : nos cruzamos javi.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo