Diodo Led con poca intesidad en pedal distorsion

  • 1
#1 por chus538 el 29/01/2016
Me he comprado el boss HM 2 de segunda mano y no suena nada bien, podria ser a causa del diodo led que luce muy poco? y no fuciona bien?

Gracias

http://www.algunavezeneltiempo.es

Subir
#2 por toni diaz el 29/01/2016
No dices si lo alimentas con pila ó adaptador

IN TUBE WE TRUST

Subir
#3 por chus538 el 29/01/2016
Con adaptador

http://www.algunavezeneltiempo.es

Subir
#4 por toni diaz el 29/01/2016
La falta de luminosidad más que una causa es un síntoma, podría ser muchas cosas pero para descartar, prueba por favor con pila pues hay dos sospechosos habituales en la entrada de tensión
Archivos adjuntos:
boss-hm2-heavy-metal-schematic.png
BBCode:

IN TUBE WE TRUST

Subir
#5 por chus538 el 29/01/2016
No tengo pilas ahora, mañana comprare recargables y haber que pasa y ya te cuento

Gracias

http://www.algunavezeneltiempo.es

Subir
#6 por chus538 el 29/01/2016
he encontrado una pila y funciona correctamente, entonces que podria ser? me interesaria mucho que funcionase con el adaptador, claro!

http://www.algunavezeneltiempo.es

Subir
#7 por toni diaz el 29/01/2016
Pues ó tu adaptador esta chungo o se ha desoldado el jack de tension y hace mal contacto (soldadura fría)

IN TUBE WE TRUST

Subir
#8 por Tokai el 29/01/2016
Si se hubiera desoldado o la soldadura estuviera fría seguramente no encendiera o se apagara y se encendiera continuamente. Tiene pinta que en lugar de llegar 9V llega menos, o bien entran 9V pero a la placa le llegan menos de 4,5V

Primero comprueba que el adaptador de corriente está a 9V y no menos. También comprueba el amperaje, que no sea menor que el consumo del pedal... eso ej que el pedal se coma 200mA y el adaptador solo de 100 mA.

El siguiente paso sería comprobar que realmente está dando esos 9V habría que medirlo con el multímetro.

Si da 9V tu adaptador... algo ha pasado en el circuito de entrada de corriente DC, ahí aparecen dos resistencias y un condensador.... si alguno de ellos está en mal estado porque lo hayan achicharrado parcialmente etc es posible que alguno de esos componentes esté ejerciendo más resistencia de la que debería y te está llegando menos voltaje a la placa..... pero eso solo lo sabrás midiendo otra vez con el multímetro que te llega, y midiendo cada componente para ver si da la medida que toca.....

De todas formas, si tu adaptador da los 9V y es de amperaje igual o superior al del consumo del pedal......devuélveselo al vendedor.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#9 por despista2 el 29/01/2016
El consumo del pedal es ridículo. Si has corroborado con otros pedales que la fuente está bien, los culpables van a ser R2 ó D1.
Subir
#10 por toni diaz el 30/01/2016
#9 pues si, también puede ser. puesto que es lo único que cambia de la ruta de la pila

IN TUBE WE TRUST

Subir
#11 por despista2 el 30/01/2016
toni diaz escribió:
pues si, también puede ser.
Cámbiese el "también" por "es lo único que", y la frase estará correcta ;)
De todas formas, me he puesto a analizar un poco el circuito porque hay algo que no me cuadra... y tirando del hilo he llegado al final de la madeja:
Anoche dije que el consumo del pedal es ridículo, lo que en ese momento me pareció obvio a causa de R2: La caída de tensión en esa resistencia son 0.33V / mA, con lo que, con sólo 3mA de consumo ya nos estaría cayendo 1V, al que habría que sumarle los 0.6V de la barrera de potencial de D1... Si Boss puso esa resistencia es porque el consumo debería ser absolutamente ridículo. Sin embargo esta mañana, algo más descansado, me he puesto a analizar el circuito un poco por encima; y redondeando unos 0.5mA por cada paso con carga de 10KΩ más unos 2mA para el led, el consumo total debe rondar los 10mA... que siguen siendo muy poco, pero provocarían una caída de tensión total de unos 4V entre R2 y D1, dejando la tensión de la fuente en 5V. Entonces he caído en que debe ser un pedal bastante antiguo, pensado para alimentarse con una F.A. convencional sin estabilizar, y que R2 y D1 están para bajar el exceso de tensión en la entrada. Me he puesto a buscar información al respecto, y aquí está http://jonebelltxsoundgrdn.com/Reviews/BossHM2.html
En efecto, el pedal espera encontrarse más de 12V en la entrada de alimentación; y si se quiere usar con fuentes estabilizadas de 9V, la solución es sustituir R2 y D1 por un puente.
Subir
#12 por chus538 el 30/01/2016
El pedal es made in Japan osea que alomejor es de los ochenta,, ochenta y pocos. Mi adaptador tiene hasta 12 v seria posible meterle una corriente de ese voltage y no sucederia nada

http://www.algunavezeneltiempo.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo