Digitech 2120 averiado

#1 por Nathan Cifuentes el 09/10/2011
Hola buenas.

Tengo ahora en casa un Digitech 2120 que me han prestado para probar a grabar. Hace mucho que no se enciende, pero siempre funcionó bien. Cuando lo encendí, en la pantalla se queda algo como lo de las imágenes adjuntas (no siempre es igual). No suena y además ninguno de los controles funciona de ninguna manera.

Lo curioso es que la última vez que se había encendido funcionaba a la perfección.

¿Alguien sabe algo o tiene el mismo problema?

Un saludo.
Archivos adjuntos:
IMG_0643.JPG
BBCode:
IMG_0645.JPG
BBCode:

http://www.youtube.com/user/NathanCifuentes
http://www.facebook.com/NathanCifuentesOfficial
http://soundcloud.com/nathan-cifuentes
http://www.vendaval.net
http://www.facebook.com/VLOficial
http://www.youtube.com/user/vendaval

Subir
#2 por Jaime J.Márquez el 10/10/2011
hs probado a resetearla?

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#3 por Nathan Cifuentes el 10/10/2011
No, pero tampoco sabría, es la primera vez que tengo este aparato en mis manos. Supongo que dentro habrá una placa base con el típico botoncito de reset... ¿no?

http://www.youtube.com/user/NathanCifuentes
http://www.facebook.com/NathanCifuentesOfficial
http://soundcloud.com/nathan-cifuentes
http://www.vendaval.net
http://www.facebook.com/VLOficial
http://www.youtube.com/user/vendaval

Subir
#4 por carlosindi el 12/10/2011
abrela y cambiale la pila que esta agotada,luego resetea.un saludo :banda_rock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo