¿Que debo hacer para arreglar mi multiefectos?

#1 por danalvarado28 el 03/06/2013
Tengo un Pedal multiefectos Digitech RP90,me sirvió durante casi tres años seguidos,pero,repentinamente, lo encendí y me marco una funcion extraña llamada PD,esta función me bloqueo el funcionamiento del pedal completamente,haciéndome imposible tocar con el.
Leí el manual entero y no me dio información concreta sobre el problema,intente restaurar la configuración de fabrica y tampoco sirvió. Busque en algunas paginas de internet y las personas que tuvieron este problema dieron por dañado el pedal.

Les adjunto un vídeo donde se muestra el problema como tal,por favor !ayúdenme de alguna forma!

http://www.youtube.com/watch?v=k90HapG60PQ

http://www.youtube.com/watch?v=jnaG_atreGo
Subir
#2 por johnny_chable el 03/06/2013
quería hacer una broma de mal gusto pero me aguanto... ok, lo diré, espero no molestarte: PD en en Paz Descanse...

ok, ya me pondré serio. Tuve muchos años este pedal y no me trajo problemas.. excepto que los footswitches a veces no querían cambiar. ¿Has tratado de llevar a configuración de fábrica el pedal? ¿o sacar la tarjeta y quitar el polvo? ¿tuviste alguna condición anormal de uso que haya podido provocar el fallo?

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#3 por johnny_chable el 03/06/2013
oh, rayos, ya leí los comentarios del video... ¿se mojó? ¿no se te ocurrió secar la tarjeta antes de encenderla? Se me ocurre una opción pero no se si resulte, abrela y revisa si no hay sarro o material silfatado uniendo puntos de soldadura o pistas (esto producto del agua) si lo hay retiralo sin romper nada de la tarjeta. Quizás tengas algún corto por ahí.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo