Cubase+Podxtlive+novato = maldito problema de latencia

#1 por viperion el 28/06/2008
Bueno, pues desde hace MUUUUCHO quise disminuir la latencia de el audio en cubase a lo mínimo. Por ahí me encontré el ASIO4all y aún con ese driver mi latencia es enorme. He notado que cubase me ofrece una opción de driver ASIO propio de mi PODxtlive pero al seleccionarlo falla (tal vez porque no tenía conectada la pedalera, pero ahora mismo no puedo comprobar porque se quedó en casa del baterista).

Mi pregunta es:

¿Cual es la mínima latencia que puedo lograr con la PODxtlive? O bien, ¿qué más necesito para bajar la latencia a su mínimo sin tener que comprar una tarjeta de audio independiente? estoy utilizando la integrada (que en si no se ve mal, tiene salida 7.1 y todos los 8 canales los puedo hacer funcionar como inputs o outputs etc... pero bueno, es integrada a la motherboard así que tampoco es la maravilla).

tengo 2 gigas de ram y un procesador core duo a 3.2 ghz, eso tiene que valer para algo no?

gracias por sus respuestas

PD: si llegan a este post algunos miembros mexicanos también me gustaría saber si tienen información de dónde puedo conseguir una EMU 1820 y más o menos por cuanto.
Subir
#2 por asphix el 30/06/2008
Lo mas recomendable para grabar es hacerlo via USB, si aun asi estas teniendo los problemas de latencia, definitivamente es la tarjeta integrada...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por hito_kun el 30/06/2008
Lo que dices que falla al tratar de cargar el Asio de la XT falla es precisamente por que no la tienes conectada.

La Xt es una tarjeta de sonido por si misma, y es mucho mejor que cualquier placa onboard.
Subir
#4 por viperion el 01/07/2008
pues en efecto, con la pedalera conectada ya se solucionó el problema de latencia. lo que nunca entendí es por que con ninguno de los drivers me dejó utilizar direct monitoring. y aparte no puedo seleccionar mi tarjeta de audio como output y lo que grabo en el cubase no se escucha, solo se ve el espectro :(
Subir
#5 por olmost el 01/07/2008
porque lo debes escuchar con la pedalera PODxtlive=tarjeta de audio con sus entradas y salidas, tendrá salida de auriculare spor ejemplo, pues es ahi donde se escucha sin latencia, e sla salida de la tarjeta. Hablo sin saber pero tendra unos outputs para por ejemplo ponerle unos altavoces/monitores tambien.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#6 por viperion el 01/07/2008
y no hay alguna manera de poner la pedalera como input pero utilizar el "Wave mapper" de mi tarjeta de audio como output para monitorear desde las bocinas de la pc?

por ejemplo, en cool edit pro mientras grabo me escucho por el amplificador y cuando termino puedo escuchar el resultado por las bocinas de la computadora. de la misma manera al grabar una segunda pista puedo escuchar la pista "Base" por estas bocinas. Pero con cubase no he podido asignar estas bocinas como output y no escucho nisiquiera por lo que tenga conectado en los outputs de la pedalera.
Subir
#7 por viperion el 01/07/2008
Pero debe haber una manera de poder utilizar como input la pod xt live y como output la tarjeta de audio de mi pc, no?

por ejemplo. en cool edit pro cuando grabo no me escucho por las bocinas de la computadora, si no por el amplificador, pero al ponerle "play" a lo que grabé si lo escucho por als bocinas. eso porque me da la opcion de que mi output sea el "Wave mapper" de mi tarjeta de audio". cuando quiero grabar algo sobre la base puedo escuchar dicha base por las bocinas mientras la nueva guitarra está en el amplificador. No se puede hacer lo mismo con cubase? en cubase no puedo escuchar nisiquiera una sola guitarra al ponerle play
Subir
#8 por olmost el 01/07/2008
pero si lo haces escucharas con latencia, que es lo que te pasa...

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#9 por viperion el 01/07/2008
entonces tengo que monitorear desde algún dispositivo conectado a la pod no? pues el ampli está de output pero ahi no se escucha el loop que grabo cuando le pongo play, intenté conectar la salida de audífonos a la entrada rca de mi estereo y tampoco. qué puedo usar?

*************************
ya pude, fue un problema de retraso mental por parte del usuario hahaha. ahora lo único que pasa es que por más que le suba el volumen a la pedalera el indicador de sonido de la barra de herramientas flotante (el que está a la derecha) no pasa de cierto nive, ya le moví la barra que tiene al máximo y aunque la pedalera tenga todo el volumen el sonido no pasa de la mitad y se graba muy bajo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo