Construccion de un MXR DynaComp

  • 2
#13 por brufff el 14/07/2010
Perdonadme el que haya tenido el hilo inmovilizado todo este tiempo pero en breves momentos ya empezare a subir material nuevo y a explicar como se hacen las cosas.

el enfoque que pretendo darle, para los pros no es el de un analisis de circuito profundo sino solo una serie de tecnicas que te permitan trabajar con placa de tiras y te ahorrre dinerico.

bueno pues, un saludo.

http://www.myspace.com/naretmetal

Subir
#14 por phakkito el 14/07/2010
brufff escribió:
Perdonadme el que haya tenido el hilo inmovilizado todo este tiempo pero en breves momentos ya empezare a subir material nuevo y a explicar como se hacen las cosas.

el enfoque que pretendo darle, para los pros no es el de un analisis de circuito profundo sino solo una serie de tecnicas que te permitan trabajar con placa de tiras y te ahorrre dinerico.

bueno pues, un saludo.


nadie te pide un enfoque asi ;)

Lo de las técnicas y ahorrar dinerico siempre es interesante
así que a por ello :aplausos:

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#15 por brufff el 20/08/2010
mie** un retraso mas. resulta que el integraddo AC8030 que se necesita no lo tienen en las tiendas de por aqui, y los proveedores no lo traen aunque lleva como 2 meses pedido. y tengo todo lo demas encima. ahora tengo que pedirlo por intelne... si alguien conoce algun integrado equivalente...

http://www.myspace.com/naretmetal

Subir
#16 por pantxo el 01/11/2010
bueno aunque esto parece muy parado lo mismo ya lo has resuelto...he visto que un posible reemplazo es el lm13600, es tambien un amplificador de transconductancia, pero habria que probarlo y sobretodo ver si es mas facil de conseguir...

SALUD
Subir
#17 por ultimo el 04/06/2011
hola foreros yo tambien me he animado a contruir el mxr y funciona pero no se aprecia casi apenas el sustain cuando subo a tope el potenciometro, mas bien sube el volumen, no se si me he equivocado en algun componente pero segui la lista de pisotones, ademas el conmutador de ataque no se aprecia su efecto debe haber algo mal, alguien con experiencia en el pedal que me pueda echar un cable.262994dea91cc91190.jpg262994dea91ff08538.jpg262994dea92250afbe.jpg
Subir
#18 por akilius el 05/06/2011
rasta_maleek escribió:
Cuando este mas avanzado os subiré unos mods, que yo con el mesa boogie voy bien comprimido, jejeje.

he visto que tienes un ibanez valbee,que tal es ese ampli?me lo recomiendas?:)

httpwww.youtube.comwatchv=XPkQksrfXFw

Subir
#19 por Dr.Maligno Tech el 05/06/2011
ultimo escribió:
hola foreros yo tambien me he animado a contruir el mxr y funciona pero no se aprecia casi apenas el sustain cuando subo a tope el potenciometro, mas bien sube el volumen, no se si me he equivocado en algun componente pero segui la lista de pisotones, ademas el conmutador de ataque no se aprecia su efecto debe haber algo mal, alguien con experiencia en el pedal que me pueda echar un cable.http://files2.soniccdn.com/old/262994dea91cc91190.jpghttp://files2.soniccdn.com/old/262994dea91ff08538.jpghttp://files2.soniccdn.com/old/262994dea92250afbe.jpg



ultimo, esas fotos de la placa por las pistas?
ese pote no me gusta un pelo, es de los cutres, igual que los condensadores esos ceramicos grandes.
Tienes mas CA3080 para probar?
los transistores son los especificos o un sustituto?
el cableado de el switch?
es que en si te puedo echar una mano, pero de faceta adivinatoria ando algo espeso:D

sube el esquema y el layout en imagenes porfabor, asi podremos ver todos lo que has hecho mal, si es que has hecho mal algo, porque si funciona pero de otra forma, igual hay algo escacharrado por ahi.
---------------------------------
akilius escribió:
he visto que tienes un ibanez valbee,que tal es ese ampli?me lo recomiendas?:)


esta bien para andar por casa con una distorsion burra a bajo volumen, ademas con lazo de efectos que es por lo que lo compre.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#20 por ultimo el 06/06/2011
Ok problema resuelto, cambie el valor de los capacitadores c6a c6b y c9a y se ha resuelto el problema segun la lista de componentes de pisotones, es posible que en la tienda me los dieran mal o alguno estuviera jodido. Por que tipo de comdensadores tendria que sustituir esos que dices que son de baja calidad y en que podria mejorar el pedal?.
Gracias.
Subir
#21 por pdmdp el 20/12/2011
Buenas! Yo armé el mismo pedal y cuando muevo el trimpot hacia el máximo me tira un ruido muy feo, un zumbido insoportable, si lo pongo al mínimo no lo hace, y el otro problema que tengo es que si pongo el sustain casi al máximo o máximo se corta la señal y solo se activa cuando toco fuerte la guitarra, funcionaria como un supressor de ruido. Alguno me podría decir que puede ser??? Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo