Qué consecuencias puede traer un delay al ampli?

#1 por Ricardo Polla Grande el 08/08/2013
Bueno, llevo 3 días con el pedal boss dd3 y estoy bastante satisfecho, lo he estado usando seguidamente y extrañaba mi viejo sonido, así que hoy toqué sin pedal y con la misma configuración de siempre en el ampli, pero no me suena igual por alguna razón.
Leo el manual del delay (xD) y veo las indicaciones del orden correcto de prender y apagar (cosa que hacia correcta) peor me llamó la atención cuando leí que también antes de encender el pedal y el ampli el pedal tenía que tener todo el volumen abajo.
Esas indicaciones dice que es para prevenir daños a los dispositivos y bocinas
Mi pregunta en sí es, que el pedal me jodió el ampli por no hacer caso a lo del volumen o si simplemente tengo rato sin tocar sin el pedal y me sonó rarito volver a estar con el ampli xD
Espero sus respuestas.
Gracias.
Subir
#2 por jfmc25 el 08/08/2013
Creo que te acostumbrastes al nuevo sonido y el viejo te suena raro. Yo tenia rato jugando con el amplitube y el guitar rig sonando por el amplificador, y en estos días volví a usar mi digitech rp90 y no me sonaba bien a pesar que tenia anotada la configuración del amplificador vieja, después poco a poco me empezó a sonar bien... (mi oído se acostumbro) y de paso una semana estuvo mi suegra en la casa así que practique con audífonos, cuando la doña se fue el ampli me sonaba como muy poco con el volumen que siempre acostumbraba.
De todas formas es facil de verificar: conecta de nuevo el delay al ampli y escucha a ver que tal...
Saludos

Abogado Javier Morillo Contreras

Subir
#3 por johnny_chable el 08/08/2013
jfmc25 escribió:
Creo que te acostumbrastes al nuevo sonido y el viejo te suena raro.


afirmativo camarada. Creo que es eso. Eso de bajar el volumen es para graduarlo poco a poco y que no vaya a pasar mucho volumen a la bocina y se rompa.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#4 por hellvilleRock el 08/08/2013
Ricardo Polla Grande escribió:
hoy toqué sin pedal y con la misma configuración de siempre en el ampli, pero no me suena igual por alguna razón.

La razon es precisamente que has tocado sin el pedal.

Ricardo Polla Grande escribió:
Leo el manual del delay (xD) y veo las indicaciones del orden correcto de prender y apagar (cosa que hacia correcta) peor me llamó la atención cuando leí que también antes de encender el pedal y el ampli el pedal tenía que tener todo el volumen abajo.
Esas indicaciones dice que es para prevenir daños a los dispositivos y bocinas
Mi pregunta en sí es, que el pedal me jodió el ampli por no hacer caso a lo del volumen o si simplemente tengo rato sin tocar sin el pedal y me sonó rarito

Creo es como te he dicho la segunda de la opciones, y lo del minimizar el volumen se debe hacer siempre que enciendas y apagues el ampli, tengas o no conectado pedales. Con esto te evitas chasquidos y poder cascar el altavoz debido a algún pico de corriente.
No te preocupes, si solo ha sido una vez no ocurre nada, pero ten ésto muy presente.
Saludos.

EDITO: Por cierto, curioso Nick el tuyo.....

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por Dani Sastre el 08/08/2013
Opino como todos... te has acostumbrado yo creo al sonido del delay.
Eso por ejemplo a mi me pasa cuando me mueven los potes del ampli, aunque los ponga en la misma configuración ya me da la sensación de que no es el mismo sonido... jaja

un saludo! :hola:

"Dime en qué grupo tocas, y te diré cuanta cerveza bebes"

Subir
#6 por Ricardo Polla Grande el 09/08/2013
Gracias a todos los que respondieron :D
Menos mal que el amplificador no se me jodió xd
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo