conectar boss gt8 a pc

  • 1
#1 por lapydra el 18/06/2009
Hola tengo un problemilla con la GT8 compre el cable midi-Usb y no consigo enviar los patches a la pedalera el cable que compre es un Maudio-uno, Ya lo intente con 3 programas diferentes GT Manager,GT8 editor y GT8 Master. tambien ya probe a invertir el cable midi, el in en el out y viceversa.
En los programas en el puerto de entrada me pone esto USB Uno midi in
Y en el de salida me pone USB Uno midi out y el nombre de mi tarjeta de sonido y otra que pone algo de sintetizador.

Gracias y espero poder solucionar el problema y poder sacar mejores sonidos a la GT8
Subir
#2 por lapydra el 22/06/2009
Hola de nuevo ya lei todo el foro y ya probe todo y sigo sin poder enviar los patches a mi pedalera, no llega ninguno. si alguien sabe de que puede ser se lo agradeceria.
Subir
#3 por musicman el 23/06/2009
hola lapydra, lo primero conecta el usb al pc y despues las clavijas midi in y out, conectadas al out y in, es decir las contrarias en la gt8, despues abres el gt manager, yo es el que utilizo, con el gt manager te viene para gargar patches tanto de gt5, gt6 y gt8, lo primero dale a abrir nuevo patche gt8, como veras te salen por defecto los presets que tienes de fabrica en tu gt8, pues bien una vez hecho esto,si le das doble click en cualquiera de los sonidos te sale una nueva ventanita con la señal midi iluminandose, eso es que te esta pasando el presets que estas cargando a la gt8, ahora con subir el main pedal y bajarlo ya te deberia estar sonando el presets que enviaste, al igual que con los de fabrica puedes cargar el que quieras, le das a archivo abrir (archivo syx para la gt8 ) y el mismo proceso, ahora bien sino te pasa del pc a la gt8 mira en system en tu gt8 y ahi tienes alguna opcion que diga patches o algo asi, toca por ahi, es que yo hace mucho que hice esa modificacion para poder utilizar patches a traves del gtmanager y no me acuerdo muy bien, pero por aqui van los tiros mira a ver, espero tengas suerte...

Saludos y bienvenido a guitarristas.info:saludo:
---------------------------------
busca en el manual en el Capítulo 8, Usar el GT-8 con Aparatos MIDI Externos, mirate ahi, seguro que esta ahi, si no tuvieras el manual mirate en la seccion de descargas

saludos
Subir
#4 por lapydra el 23/06/2009
Ya mire en el manual y ya lo intente hacerlo como manda alli y nada de nada,no se si habra que habilitar algo en alguna opcion para que deje enviar las cosas. y como lo haces tu es como lo hago yo y no pasa nada. estoy desesperado ya no se que hacer.
Subir
#5 por musicman el 24/06/2009
Por lo que veo no has conseguido todavia nada, por cierto si utilizas el gt manager ten cuidado de que no haya expirado los 30 dias en su version demo, si es asi se te iluminara la señal midi como que te esta mandando los presets a la gt8, pero no te envia nada, mirate eso, includo si ya te hubiera expirado desinstala en agregar y quitar programas y despues vuelves a ejecutar su instalador y listos. No obstante esta tarde, si tengo un hueco, le echare un vistazo a la configuracion que tengo yo y la subo.

Saludos
Subir
#6 por lapydra el 24/06/2009
Hola el programa creo que esta bien, aunque estubiera mal tambien probe con el GT8 editor y el GT8 master y nada de nada .
La pedalera e rie de mi.
Gracias de antemano por las molestias que estoy causando.
Subir
#7 por Coco el 24/06/2009
Si has probado todo y lo has hecho bien como dices, prueba en otro ordenador.... a ver que pasa....
Subir
#8 por lapydra el 24/06/2009
Eso ya lo probe con el portatil de mi novia. y pasaba lo mismo.
Subir
#9 por musicman el 24/06/2009
Prueba con estos parametros que tiene mi gt8, solo te pongo los que creo que debes tocar o influyen para el tema de los presets via midi-pc.

Dentro de System: Midi : PC OUT................. on
" " Bulk dump ............... System- temp
" " Map Select ............... Fix
" " Sync Clock ................auto
" " Device ID ................ ID=1
" " Tx Channel ................Channel=Rx
" " Omni Mode ................ Omni On

Espero que con esto te sirva, el resto de parametros dentro del apartado de System creo que ya no tienen que ver nada con el tema.

SAludos
Subir
#10 por lapydra el 24/06/2009
Esta todo igual ademas ya probe a resetear la pedalera para poner la configuracion de serie.
Ahora estoy preparando unas fotos del gt manager para ver si veis algo raro en lo que estoy haciendo.
---------------------------------
Haber si esto nos da alguna pista .

dibujo1jtj.png
dibujo2xqc.png
dibujo3hhz.png
dibujo4o.png
dibujo5hwa.png
Subir
#11 por musicman el 24/06/2009
me dejas alucinado, pues no se de que puede ser, yo no toco para nada en el gt-manager y despues de la segunda foto que pones yo ya no toco nada, directamente se me pasan, tambien es verdad que yo no uso el cable midi-usb, utilizo el cable midi-puerto jostick, pero creo que eso no tiene nada que ver,volvere a echarle un vistazo y tambien al gt manager. has comprobado que la conexion usb de tu pc a enchufar cualquier otra cosa y funcione?? hay ordenadores que aunque tienen varias conexiones usb, una de ella es la principal y otras las secundarias.... nose ya te contare...
Subir
#12 por lapydra el 24/06/2009
Una pregunta a ti en la foto dos llega un momento que tedesaparece el indicador de los puntitos rojos como si ya acabara de enviar. Por que a mi no me desaparece nunca queda ahi como si estubiera cargando pero nunca desaparece.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo