Como puedo usar el RSE en el Guitar Pro 5.0?

  • 1
#1 por pipa14 el 13/03/2009
acabo de bajar este programa y lei que puede reproducir un sonido fiel al instrumento que esta sonando y no MIDI, quisiera saber como poder activarlo ya que cada tab que escucho suena en MIDI.
Desde ya muchas gracias:brindis:
Subir
#2 por asphix el 14/03/2009
Necesitas los modulos RSE...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por rualmar el 14/03/2009
Como dice Asphix, además de instalar el propio Guitar Pro, tendrás que instalar los plugins RSE. Puedes instalar los oficiales que vienen con el programa u otros que encuentres por internet. Tengo entendido que hay algun proyecto de RSE libres, con licencias freeware que puedes descargar y usar. Una vez que los tengas instalados basta con que, antes de reproducir, pulses el boton "RSE" que hay cerca del play el voilà, un nuevo mundo de sonidos desfilará ante tus oidos xD

http://www.youtube.com/rualmar

Sigma Cero:
http://www.sigmacero.com
Mail: management@sigmacero.com

Astral:
Descarga nuestro EP gratis en metalastral.bandcamp.com
Facebook/Youtube: metalastral
Twitter: @astralmetal
Mail: management.astral@gmail.com

Subir
#4 por navarrico el 19/03/2009
y debes asegurarte que la extension del archivo sea .gp5, puesto que aunque el guitar pro sea la version 5, si abres un archivo extension gp4 o .gp3 no pueden usarse los RSE
Subir
#5 por asphix el 19/03/2009
He abierto archivos gp3 y he usado los RSE sin problemas...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#6 por navarrico el 19/03/2009
pues a mi no me deja.
si no es .gp5, el icono de rse en el programa se queda gris y no se puede activar; tampoco se puede hacer con F2 ni buscando en el menu sonido, activar RSE(que tambien me sale en gris)

saludos
Subir
#7 por rualmar el 23/03/2009
Una pequeña chapuza tonta: Abre el tab en gp3, guardalo como gp5 y vuelvelo a abrir, a ver si así te deja.

En princpio como dice Asphix se debería poder usar RSE con cualquier tipo de archivo de guitar pro pero, quien sabe, alomejor con la versión que tú tienes no es posible.

http://www.youtube.com/rualmar

Sigma Cero:
http://www.sigmacero.com
Mail: management@sigmacero.com

Astral:
Descarga nuestro EP gratis en metalastral.bandcamp.com
Facebook/Youtube: metalastral
Twitter: @astralmetal
Mail: management.astral@gmail.com

Subir
#8 por navarrico el 23/03/2009
rualmar escribió:
Una pequeña chapuza tonta: Abre el tab en gp3, guardalo como gp5 y vuelvelo a abrir, a ver si así te deja.

En princpio como dice Asphix se debería poder usar RSE con cualquier tipo de archivo de guitar pro pero, quien sabe, alomejor con la versión que tú tienes no es posible.



si si, asi funciona, cambiando la extension del nombre del archivo tambien, e incluso si arrastro el gp3 al programa una vez abierto, tambien me deja.
lo que no me deja es usarlos si ejecuto la cancion directamente

cosas de la informatica...pensaba que le pasaba a todo el mundo, pero yo tengo magnetismo especial para estas cosas:D:D
Subir
#9 por sandor92 el 09/03/2010
Perdonad tengo un problema con el RSE, he instalado los plugins de guitarra, bajo y bateria, pero aun asi no me sale gris el boton "RSE" y no m deja activarlo. Alguien sabe que es lo que pasa?

Muchas gracias anticipadas.
Subir
#10 por gar92 el 16/04/2010
a mi tambien me pasa eso
porque diablos me sale el simbolo rse en gris y no me deja activarlo
ya que los tengo instalados:mad:

``hay 10 tipos de personas, las que saben binario y las que no´´

Subir
#11 por gar92 el 06/06/2010
ya he solucionado el problema, aunque tengas el guitar pro 5.0 y tengas los RSE no te funcionaran ya que necesitas tenerlo actualizado a la version 5.2,
en esta version si que tienen que funcionar, por lo menos a mi si que me van

he actualizado mi version de guitar pro y haora si que se escucha mucho mejor.

saludos :brindis:

``hay 10 tipos de personas, las que saben binario y las que no´´

Subir
#12 por povedilla el 05/07/2010
Que vá, yo tengo el 5.2 y me sale en gris también, me dá la opción a configurar los RSE, pero cuando abro el tab aunque sea gp5, no me suenan. ¿Es necesario descargar los plugins aún teniendo el 5.2? o es otro problema diferente. Ya no sé que hacer estoy desesperado. Por cierto alguien podría decirme donde comprar el original? Es que en la página oficial sólo venden el gp6 y es bastante caro, imagino que una versión más antígua será más barata. gracias de antemano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo