como conectar previo a targeta ayuda please

#1 por soulfly el 25/12/2012
bueno el tema es que tengo un pc bastante potente donde uso cubase con amplitube,guitar rig etc etc y suena todo muy bien,
el problema biene cuando conecto un previo ada mp2 el cual me encanta el sonido ,con una etapa mesa boogie que tengo en el local,
pero al conectarlo a un interfaz edirol ua 25,suena super chicharrero,¿a que puede deberse?
conecto la salida del ada directamente a la entrada de la edirol,

es la targeta que no es lo suficientemente buena o a que se puede deber?

gracias de antemano

un saludo y feliz navidad amigos
Subir
#2 por arco el 25/12/2012
La teoria dice que un previo se conecta por linea a la tarjeta.

En la entrada combo (trs-xlr) de la Edirol, y puesto el trim a cero, la entrada deberia comportarse como una entrada de linea.

Siempre sera mejor tener una tarjeta con entrada de linea, independiente a las entradas combo para micro e instrumento.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#3 por ramonpolispan el 25/12/2012
¿Estás emulando los altavoces de alguna manera?
Subir
#4 por vidalsh el 26/12/2012
es lo mas logico y normal...no ocurre nada raro con tu tarjeta de audio...

es simplemente un previo, esta diseñado como previo de tu etapa de potencia mesa, si lo separas no deja de ser un simple previo...no hay mas...

no vas a sonar mejor porque te pongas un previo si despues no emulas de alguna manera esa estapa y los altavoces...
Subir
#5 por soulfly el 26/12/2012
el ada tiene simulador de cabinet 2x12 y 4x12 y ademas lo probe tambien con el recabinet y nada,
arco a que te refieres con el trim a 0?

gracias por vuestras respuestas
Subir
#6 por arco el 26/12/2012
soulfly escribió:
arco a que te refieres con el trim a 0?


Previo a 0.

Segun la transparencia del previo, funciona casi como una entrada de linea. Por esas entradas estas pasando por el circuito del previo, por mucho que la pongamos a 0, desenfoca mas o menos la señal en funcion de la transparencia.

Hay que tener en cuenta tambien la calidad de los convertidores de la Edirol y la calidad de los monitores que utilizas.

Todo esto puede que sea lo que hace que el previo suene como dices por tarjeta y monitores. Pero son suposiciones. Tambien puede ser lo que dicen los companeros, y que haya algo que se te ha pasado por alto en la simulacion de etapa y pantallas.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#7 por soulfly el 26/12/2012
ya lo tengo solucionado,era el volumen del imput de la targeta que lo tenia subido en vez del volumen de los monitores,
lo he puesto a cero el volumen del imput y todo ok,la verdad que suena muy bien,y con las simulaciones del recabinet mejor aun,

muchas gracias a todos
Subir
#8 por ramonpolispan el 27/12/2012
Estaba claro que algo se estaba escapando en la cadena. Me alegro de que esté solucionado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo