Como conectar altavoces pasivos en M-Audio 410 ?

#1 por rersancastelo el 02/02/2012
Tengo un interfaz M-Audio 410 y quiero conectar 2 altavoces pasivos para dejar los auriculares que ya son demasiado incómodos. Estoy haciendo grabaciones con Cubase 3sx. Por favor si alguien me puede dar una mano. Gracias.
Subir
#2 por frasco el 02/02/2012
No te fies mucho de mi, pero creo que pasivos, a no ser que sean de esos pequeñines que venden en los chinos para los ipod's, no creo que te suenen.

que yo sepa no tiene ninguna salida amplificada.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por vidalsh el 02/02/2012
si son pasivos necesitaras conectarlos a un amplificador...
Subir
#4 por rersancastelo el 02/02/2012
hola frasco,te cuento q´ no son ésos pequeños,en realidad son mas bien grandes pero de un equipo de sonido , que conectados a la toma de auriculares del M-Audio,suena sólo uno y no así los dos ya q´los conecté en una sola salida debido a q´ tienen enchufes S/PDF.
Subir
#5 por frasco el 02/02/2012
No conozco esa salida.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por rersancastelo el 02/02/2012
bueno,es un poco difícil si no hay imágenes,si es posible dar una miradita las sgtes. sería una maravilla.
Archivos adjuntos:
Subir
#7 por frasco el 02/02/2012
S/PDIF

¿digitales?

compañero...

Lo que tienen tus altavoces son conectores RCA no digital

no puedes usar esa salida.
debes buscarte unos adaptadores rca-jack para conectarlas, pero desde ya te digo que no sonarán como deben, necesitas un amplificador.

¿no tienes el aparato del que salieron esas columnas? mira a ver si tiene entrada auxiliar y entonces conectarás la M-audio al aparato y el aparato a sus altavoces.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por rersancastelo el 03/02/2012
estimado frasco,realmente yo estaba en otro tren y son RCA ,ahora en el aparato de las columnas evidentemente hay un IN AUX-VIDEO y pensé que sólo era para video,pero ya me conseguí los adaptadores he hice lo q´ me indicaste y ...BINGO. Te agradezco un montón , ahora sí voy a dejar descansar mi pobre cerebro de tanto auricular el sonido. Se escucha super bien y puedo captar mejor las equalizaciones respecto a su salida. Nuevamente gracias. Un abrazo.
Subir
#9 por frasco el 03/02/2012
De nada compañero.

Para estas cosas estamos.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo