Capsula SG 300 ? Una suena horrible

#1 por GuitarPlayer96 el 31/05/2014
Hola , tengo una sg 300 para zurdo ya hace 4 años aproximadamente, resulta que ya hace unos dias empezo que cuando coloco el switch abajo , mi guitarra suena como acustico , sin potencia, eso que la uso con distorcion, tengo un marshall valvestate, antes sonaba bien con cualquier posicion del switch , pero ahora tengo que tocar con el switch arriba siempre para que suene bien, no tendran un manual del switch de posicion de la SG? , por ultimo para abrirla, sacarle el pickguard y ver si se desconecto algo?
Subir
#2 por Agus22 el 31/05/2014
Pues puede ser que este desoldado, que tenga humedad. Que el switch se haya roto, yo se la llevaría a alguien que sepa o sino sube unas fotos del cableado que seguro hay mas de uno que te puede ayudar
Subir
#3 por Tariu el 31/05/2014
Por como lo cuentas pueden ser varias cosas, que se haya holgado el selector o ensuciado, desoldado la masa, soldaduras frías... tocaría abrir y meter el polímetro ahí a ver exactamente qué pasa y de donde viene el problema. O resoldar todo...
Subir
#4 por GuitarPlayer96 el 01/06/2014
mmm pero es que si hubiera muerto el switch sonaria mal en todas las posiciones , que capsula es la que queda sonando cuando bajo entero el switch?, es la del neck o la del bridge?, antes la bajaba y me quedaba bien sonando para los acordes , luego lo subia y sonaba bien para los solos, ahora solo toco con el switch arriba que ahi no tengo problema, pero me gustaba hacer los cambios.
Subir
#5 por Tariu el 01/06/2014
GuitarPlayer96 escribió:
pero es que si hubiera muerto el switch sonaria mal en todas las posiciones


Para nada... el switch es un contacto en dos posiciones, si tiene holgura en la de puente y hace mal contacto ahí, suena mal la de puente... en todo caso es cuestión de comprobar como te dije, porque puede ser eso u otra cosa... y hay que meter polímetro ahí si no ves nada muy evidente
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo