Cabezal sin gabinete por equivocación.

#1 por Plexidreams el 23/10/2014
Hola a todos, tengo un Marshall 2466 que fue encendido accidentalmente sin el cable de carga conectado al gabinete. Aproximadamente estuvo encendido un par de minutos antes que me diera cuenta (primero en stand by y luego completamente encendido). He probado el ampli y aparentemente se encuentra en buenas condiciones: sonido, timbre etcétera. ¿Qué probabilidades hay de que se haya dañado algo? y ¿cómo detectarlo?

Se comenta mucho que en situaciones como esta es el trafo de salida el que puede salir dañado, ¿Cómo detecto tal cosa? ¿existen niveles de daño o simplemente deja de funcionar y ya?
Saludos!
Subir
#2 por caramelos_sugus el 23/10/2014
Por un par de minutos no pasa nada y si estaba en stand by menos...
Subir
#3 por Plexidreams el 24/10/2014
Hola gracias por la respuesta, igual tengo que decir que esos dos minutos incluyeron unas cuantas tocadas de guitarra y subidas de volumen antes de darme cuenta que era lo que estaba pasando.
Subir
#4 por J.Casal el 24/10/2014
Hola:

Si ahora te suena, no hay problema, si se hubiese cascado e ltrafo de salida, no tendrías sonido..
estate tranquilo.

un saludo
Subir
#5 por Plexidreams el 30/10/2014
Gracias por la respuesta, luego de lo sucedido solamente había podido probarlo en casa a volumen bajo. Recién hace un par de días me llevé el cabezal a ensayar, he probado el ampli por una hora y media más o menos con el master en 5 (o a las 12) un volumen bastante alto.
Todo bien, espero que ese nivel haya sido suficiente para descartar algún problema.
Saludos.
Subir
#6 por StugIII el 30/10/2014
Sí, cuando se daña el trafo de salida al darle algo de volumen ya notas que algo va mal. Así que tranquilo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo