Blackstar HT Blackfire - Transistor quemado.

#1 por Borja López el 26/03/2014
Buenas compañeros.

El caso es que tengo hace tiempo un pedal de distor HT-Blackfire (el modelo Gus G) y se me ha estropeado. Un buen día todas las luces se pusieron a parpadear juntas y a oler a chamuscado.
Como el pedal ya no está en garantía no lo envié al SAT, sino que me lo miró un compañero del foro que además es técnico. El caso es que el pedal tiene un transistor quemado, pero tanto se ha quemado que no se lee la referencia de qué modelo es para sustituirlo.

No encontramos el esquema por ninguna parte, así que abro este post por si algún compañero o compañera tiene este pedal y tiene el esquema o si no le importa abrirlo para mirar la referencia del transistor. Al ser una edición limitada es complicado encontrar gente conocida que lo tenga (yo no conozco a nadie por mi zona al menos)

Dejo una foto del transistor quemado, es el FET6, a ver si alguien me puede echar un cable.

Saludos!
Archivos adjuntos:
IMG-20140325-WA0000.jpg
BBCode:

Se me hace raro no ver escrito "distorción"

Subir
#2 por Electronica Baile el 29/03/2014
Puede ser cualquier transistor FET del mercado...

He estado buscando diagramas y esquematicos de ese pedal y tampoco he visto nada de nada así que la unica solución es que contactes con alguien que tenga este pedal y te diga que transistor lleva o si no, contactar con el fabricante a ver si tienes suerte y te contestan.

De paso mira a ver si hay algún componente más dañado por si acaso la averia es más complicada que cambiar un transistor.

Venta de accesorios, componentes electrónicos y repuestos para amplificadores bajos, guitarras, pedales de efectos y radios antiguas:

http://www.electronicabaile.com

http://stores.ebay.es/Electronica-Baile

Subir
#3 por Borja López el 30/03/2014
Muchas gracias por la respuesta.

Acabo de enviarle un mail al fabricante, a ver si tengo suerte y me responde, aúnque solo sea para mandarme a paseo, jajajajajaja

También abro este hilo por si aparece algún usuario del pedal que me lo pueda mirar.

De todas formas este es el primer problema con el que nos hemos encontrado al abrir el pedal, ya el técnico me ha dicho que tiene que revisar porque puede no ser el único problema, Lo malo es que al no saber la referencia exacta de este FET, estamos en un punto muerto. :muro2:

Saludos!

Se me hace raro no ver escrito "distorción"

Subir
#4 por Borja López el 31/03/2014
Bueno, pues me respondo a mí mismo para que quede la info en el foro, tal vez en el futuro le sea de utilidad a algún otro usuario.

En este caso concreto, el transistor es un IRF830 y además parece ser que hay que cambiar una resistencia. Copio y pego textualmente: "R105 will need upgrading from 1/8th of a WATT 1 MEG to ¼ of a WATT I MEG"

Saludos!

Se me hace raro no ver escrito "distorción"

Subir
1
#5 por frasco el 01/04/2014
Te contestaron los de black star?

Si es así "un punto para ellos"

:bien:

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por Borja López el 01/04/2014
#5 Así es, la solución ha sido entrar en la página de Blackstar y en la sección "Contac Us" hay varias opciones de contacto.

Yo copié una dirección de e-mail y les envié un correo contando lo que cuento en este hilo y con la foto adjunta.

Total que en a penas un día y medio me respondió un tal Matt, muy atento dandome toda la información que necesitava para arreglar la avería, aconsejándome revisar otras partes del pedal y "sintiendo mucho" que se me hubiese fastidiado.

Así que en general muy bien, un punto para ellos, son atentos con los clientes, leen los e-mails y los responden, eso ya es mucho más de lo pueden decir otras marcas!!

Se me hace raro no ver escrito "distorción"

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo