Ayuda: Zumbido tras cambiar cableado guitarra

#1 por Perrygoround el 11/09/2014
Hola a todos,
a ver si alguien me puede ayudar. Le he cambiado toda la electrónica a mi guitarra (pastillas, potenciometros, cableado, selector...) y resulta que cuando enchufo el cable al Jack se escucha un zumbido similar al que se escucha cuando está el cable enchufado al ampli pero no a la guitarra. Además, cuando toco la zona metálica alrededor del selector de pastillas, bien con la mano o bien con el destornillador, el zumbido cambia y se hace como un poco más intenso y agudo. Entiendo que el problema puede estar relacionado con alguna conexión del selector de pastillas.
Dándole golpecitos a las pastillas con algo metálico, se escuchan los golpecitos a través del ampli, con lo que entiendo que la señal de las pastillas sí llega, y además se comprueba que el selector funciona porque según lo ponga en una posición u otra suena el golpecito en una pastilla, la otra o las dos.
¿Puede ser la señal de tierra del selector o algo así? Dónde debería soldar esto si fuese ése el caso?
Subir
#2 por Perrygoround el 11/09/2014
Un poco más de información. Uno de los cables, si lo conecto a donde va la señal de tierra, hay zumbido pero señal; si lo conecto a donde va el cable que lleva la señal de salida al Jack, deja de haber zumbido, pero no llega la señal; y lo conecto a uno de los potes de volumen, deja de haber zumbido, se cancela la señal de esa pastilla y se mantiene la señal de la otra pastilla.
Mi duda entonces creo que se reduce a donde conectar dicho cable.
Subir
#3 por Perrygoround el 12/09/2014
Última actualización. Parece ser que ese cable en concreto se conecta, junto con otro que también sale del selector de pastillas, al cable de tierra que viene del puente. Lo he enchufado así, pero el zumbido no desaparece. Ahora mismo sólo suena si selecciono la pastilla del puente, y sigue el zumbido en esa posición, mientras que si selecciono la pastilla del mástil, ni hay zumbido ni señal de la pastilla.
Me está volviendo loco este cable...
Subir
#4 por Tariu el 12/09/2014
Muchas actualizaciones con muchas pruebas estériles para mi gusto :D porque no queda claro qué cables son

Ahí tienes un problema de cableado, eso está más que claro... y la señal se te está yendo por tierra cuando pierdes zumbido y señal... pero puede que la cosa venga de un punto o de varios, no tiene por qué ser el selector y puede que en alguna parte tengas un contacto por un pelo o una mala soldadura de señal a tierra y por eso zumba...

La cosa no pasa más que por que repases punto a punto todas las conexiones a ver qué es lo que falla, porque tocando cables al azar va a ser dificil que lo consigas y nosotros no podemos ayudarte porque no sabemos donde estás tocando...

Revisa primero todos los puntos de tierra y pasa de la señal... mira que no haya ninguna tierra cableada fuera de donde las tierras proceden y entonces empiezas a revisar el paso de señal
Subir
#5 por Perrygoround el 13/09/2014
OK, muchas gracias por tu respuesta. Mañana revisaré todas las conexiones, a ver si localizo de donde viene el problema.
Subir
#6 por Perrygoround el 13/09/2014
Bueno, el tema es que tengo unas pastillas Seymour Duncan de 4 cables y dos problemas: el zumbido y la falta de señal de mi pastilla de cuello.
He repasado mis conexiones, parece estar todo en orden menos 3 cosas:
1) cable pelado de la pastilla de cuello, supuestamente el cable de tierra.
¿Dónde tengo que conectar este cable? El del puente lo tengo conectado al pote de tono y funciona. El proviniente del cuello lo conecté al pote de volumen porque así lo ví en un diagrama que me bajé de la webe de Seymour Duncan, y no funciona. ¿Tal vez debería probar a conectar ese cable a su pote de tono como en la otra pastilla en lugar del pote de volumen como ví en el diagrama? ¿Puede que sea este el motivo por el cual no tengo señal de esta pastilla, que esté la tierra mal conectada?
2 y 3) Provinientes del selector de pastillas tengo 5 cables: rojo y verde que se conectan a las pastillas -ambos en orden-, negro que se conecta al Jack -en orden también-, y uno blanco y otro pelado que son los que no sé dónde conectar. Creo que son los dos cables de tierra y que tienen que ir los dos al mismo sitio, y según este diagrama que estoy siguiendo ese sitio parecía ser el mismo pote de volumen de la pastilla de cuello, pero supongo que va a ser que no. ¿Donde conecto estos dos cables?
Todo lo demás parece estar en orden.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo