Ayuda con el VOX VALVETRONIX-VT 50

#1 por Oxbown el 03/01/2010
Hola amigos guitarristas,ya hace tiempo que me he comprado el vox vt-50,seguro q muchos habeis oido hablar de el.
Mi pregunta es sencilla,podria sacar una salida de audio por el EXTERNAL SPEAKER OUT(8 omns) que tiene detras sin que el altavoz principal deje de sonar?podria hacerle elgun apaño en el interior del ampli pa conseguir esto?
Mi idea es acoplarle unos cuantos altavoces mas pa conseguir mas sonido(en otras palabras meterle una pantalla de altavoces)...
Se aceptan sugerencias
Y muchas gracias a todos!!!
Subir
#2 por metalyard el 08/01/2010
Hola!
Claro que puedes meterle una caja de altavoces, pero tienes que tener muy presente los ohmnios con los que trabaja el ampli, y nunca enchufarle a un equipo de altavoces por debajo del rango que te comento.
Mira en las instrucciones en el apartado de especificaciones para saber los ohmnios con los que trabaja el bicho!

Saludos
Subir
#3 por skamot el 09/01/2010
Yo probé una pantalla 4x12 de laney y sacaba un sonido bastante bueno ,,ahora, eso que comentas no se como se puede hacer, ya que al conectar el speaker out automaticamente se deconecta al propio altavoz del combo ..

Para lo que quieres hacer de sonar todo a la vez habrá que hacerse alguna " modificacion " el algun taller especializado o buscar informacion especializada para hacerlo tu mismo ,,, pero asi de primeras, todo a la vez no se puede ....
Subir
#4 por Andy D el 09/01/2010
Si pero solo con salida de 8 en impendancia me cuantas como te va yo ando con el vt100 y queria hacer lo mismoo el otro dia.
Saludos.

Ayudame a cumplir mi sueño VOTANDO aquí
https://www.movistarrealchallenge.com/ec/fichas/705
Gracias !

Subir
#5 por Oxbown el 09/01/2010
El mio solo tiene una salida de audio pero creo q el tuyo tiene 2(no me hagas mucho caso)...la salida si q la he probado(la de 8 oms) y tira bien pero lo de siempre el altavoz del combo no suena.
Lo que estub pensando es en abrir la parte trasera y empalmarle a los dos cables del altavoz unos cables q vayan a una entrada de jack hembra...y luego enchufar la pantalla.En teoria deberia funcionar pero,no se si tiraria bien.
Es cuuestion de probar
Subir
#6 por skamot el 09/01/2010
Correjidme si me equivoco, pero eso que comentais no pude funcionar.... me explico ..

El altavoz del combo es de 8 ohms, y la salida externa tambien, si conectarais todo a la vez en paralelo, al estar conectado en paralelo se convertirian en 4 ohms y podrias joder algo, para funcionar bien se tendria que cambiar el altavoz del combo por uno de 16 ohms y que la pantalla tambien fuera de 16 ohm, entonces al conectarlo todo junto sacaria 8 ohms y no pasaria nada ....... pero esto no es viable, ja que tendria que usarse siempre asi, ja que al cambiar el altavoz del combo, funcionando este solo no iría bien ja que no aceptaria los 16 ohms ,,, no se si me explico ...

Lo mejor es dejarlo como está, si utilizais una pantalla pues que sea por la salida destinada para ello, aunque con el vt 100 no creo que haga falta, ja que con 2x12 que lleva creo que es mas que suficiente, como mucho les cambiaria el altavoz por algo de mas calidad ,,,, con el vt50 como dije antes le conecte una 4x12 y tiraba de miedo, pero claro sin el altavoz del combo,,, para estos menesteres ja estan los cabezales ....

Resumiendo hay 3 opciones:

Poner altavoces tanto internos como externos de 16ohms conectados en paralelo para sacar los 8ohms del ampli.

Poner altavoces tanto internos como externos de 4 ohms conectados en serie para sacar los 8 ohms del ampli ..

( tanto una opcion como la otra se tendria que usar siempre asi para mantener el equilibrio del ampli )

Opcion 3: dejarlo como esta y usar pantalla de 8 ohms desconectando altavoz interno ...

PD: Por toda explicacion anterior es la razon del porque se desconecta automaticamente el altavoz interior, hay algunos combos que si que soportan esto, como el engls screamer, pero por que estan preparados para ello, tiene 2 salidas de 8 y 2 salidas de 16, pero no es el caso de estos vox ...

Saludossss !
Subir
#7 por Andy D el 09/01/2010
Saludos compañeros , oyendo este tema me entro la curiosidad y le conecte en cabinet Orange y sono de puta madre mucho mejor que con los altavozes que lleva y mucha mas potencia joder, que buen ampli ,no sabia lo de la salida y le conctamos por la salida de altavoz (la que esta cubierta por una goma ROJA) y solo funcino con la impendancia 8.
pero a lo que le conectas de inmediato la salida de altavozes se desconecta y solo sale el sonido por el cabinet(altavoz externo)
1212134b48c51c68147.jpg
por este (rojo) le conectas.
Saludos.
:saludo:

Ayudame a cumplir mi sueño VOTANDO aquí
https://www.movistarrealchallenge.com/ec/fichas/705
Gracias !

Subir
#8 por Oxbown el 09/01/2010
No si yo tengo esactamente lo mismo detras de mi ampli xD...weno menos lo de loop send y el otro...
---------------------------------
Slipknot Maggot escribió:
Saludos compañeros , oyendo este tema me entro la curiosidad y le conecte en cabinet Orange y sono de puta madre mucho mejor que con los altavozes que lleva y mucha mas potencia joder, que buen ampli ,no sabia lo de la salida y le conctamos por la salida de altavoz (la que esta cubierta por una goma ROJA) y solo funcino con la impendancia 8.
pero a lo que le conectas de inmediato la salida de altavozes se desconecta y solo sale el sonido por el cabinet(altavoz externo)
302 Found
por este (rojo) le conectas.
Saludos.
:saludo:


Porcierto...no se si te pasa lo mismo a ti pero,mirando por ai el ampli vi que donde tiene la valvula(mirandolo desde arriba en el orificio izqierdo) hay como un royo donde se puede meter otra...osea tiene entradas para otra valvula y no se porq coño esta ahi,le pregunte al fulano de la tienda donde lo pille y me dijo q no tenia ni idea...
Queria saber si te pasa lo mismo y si sabes pa que es eso...si tal luego subo una foto
Subir
#9 por skamot el 09/01/2010
Por cierto no es recomendable conectarlo " al vuelo " , es recomendable hacerlo con el ampli apagado ..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo