Ayuda en Rebote 2 Delay

  • 1
#1 por Alberto el 16/11/2012
Hola, hace unos dias acabé de montar el circuito de este pedal, y cuando comprobé, no funcionaba, después de estar 3 dias repasando y repasando que las polaridades de los condensadores están bien puesta y los integrados en posición correcta y funcionando ,pues decido subir unas fotos a ver si alguien lo repasa visualmente y ve algún error que yo he supuesto que no es un error.

No sé si el problema está en el 3pdt, pero no sé siempre los he hecho así.
El cable rojo es la entrada del efecto y el blanco la salida.
Archivos adjuntos:
CIMG3529.JPG
BBCode:
CIMG3532.JPG
BBCode:

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#2 por Alberto el 16/11/2012
Vale, el primer fallo, y gordo que he visto, faltan por soldar 3 patas de un zócalo ...

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#3 por Alberto el 16/11/2012
Arreglao, gracias Missin Music Effects

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#4 por MissiN Music Electronics el 16/11/2012
jajajaj pues yo no me di cuenta de esas 3 patas sin soldar. Pero ya me ha pasado... jejeje

Te funciona bien ya?

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
1
#5 por MissiN Music Electronics el 16/11/2012
He visto en la foto que se ve por arriba, que las resistencias y condensadores "están un poco en el aire", para la próxima vez, no tengas miedo en apretarlos bien hacia abajo y que quede todo bien pegadito a la placa.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#6 por Alberto el 16/11/2012
Si, están un poco arriba, pero esque si las ajustaba demasiado se me despatarraban bastante, sobretodo los condensadores, y no me molaba nada.
La cosa es que al hacer la placa pensaba en las resistencias que "cogia prestadas" de la universidad y cuando compré estas por internet, aún siendo de la misma potencia, son más grandes y me descolocó un poco.

Pero sí ya está solucionado, menudo sonido más emparanollante...

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#7 por Alberto el 17/11/2012
Pues así suena.

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#8 por MissiN Music Electronics el 17/11/2012
Qué tal anda de ruido en las repeticiones con velocidad rápida?

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#9 por Alberto el 17/11/2012
El potenciómetro del "Repeat" es el de más a la derecha, al final del vídeo lo pongo a más o menos 3/4 de su recorrido, y de ruido ya ves que no hay nada, si lo muevo unos 45º más, lo que pasa es que el eco se hace enorme y suena muchas veces antes que el sonido se atenúe del todo.

Ayer por la tarde lo puse al máximo, y actúa como un memory delay, yo toco una vez, y con el eco generado se crea una base sobre la que se puede volver a tocar, y ese segundo sonido ya no se repite (sí que lo hace, pero es apenas audible), no sé no llegué a experimentar demasiado rato.

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#10 por MissiN Music Electronics el 17/11/2012
chachi! es un buen pedal ese :)

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#11 por johnny_chable el 13/07/2014
Espero alguien lea esto...
Me hice un rebote 2.5 en febrero pero con algunas modificaciones para ponerlo en una carcasa de un boss dd3 que ya no tenía reparación y pues quedó bastante aceptable.

Quise repetir el experimento con true bypass pero no me cabían las cosas dentro de la cajita 1590B así que conseguí una grande como la que muestran en este proyecto.

Y la única cosa de meter todo es como se hizo en este proyecto... ¿Cómo evitan que la PCB se mueva dentro de la caja si está colgada nada más? Esa es mi duda principalmente

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#12 por Heive el 13/07/2014
#11 Yo suelo poner bases adhesivas como esta http://www.micropartes.com.mx/public/Uploads/Products/74.JPG
Pero si no consigues a alguno tambien le he puesto simplemente una lamina de acetato debajo de la placa, o en toda la base del pedal. Los Boss por ejemplo vienen asi. Aunque va mas justo todo

Al autor del hilo, ese pedal me lo hice yo y me gustó bastante. Aunque hay muchas opiniones por ahi que dicen que no es bueno. Como curiosidad y ya abri un hilo por aqui, un amigo me pidio montarle el mismo, y usando los mismos componentes, misma placa y todo. No sonó nunca. Me volvi loco y no encontre el fallo... jajaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo