[Ayuda]problema con potenciometro de ampli

#1 por kikec94 el 09/04/2011
bueno la cuestion es que tengo un marshall mg15 , y el potenciometro de los bajos no me anda bien , osea lo subo hasta la mitad y loss bajos se suben de golpe , la viola me suena re grave . Pero si apreto un poquito el potenciometro suena normalmente, pero al toque empieza andar mal de vuelta.
Desde ya gracias
Subir
#2 por Saruman el 09/04/2011
Buscaté un spray para este tipo de cosas, yo utilizo el R-10. Desmonta el amplificador y utiliza es spray sobre el potenciometro intentando que el liquido penetre dentro por medio del eje. Acciona el potenciometro mientras rocías con el liquido varias veces.
Si el problema persiste tendrías que cambiar el potenciometro ya que el carboncillo que lleva dentro estará en mal estado o gastado aunque te digo que este liquido suele funcionar bastante bien ya.

Te pongo una imagen del Spray en concreto:

1333874da0222a6aa24.jpg

Y la posición por donde deberías aplicar el espray:

1333874da02253f05bd.jpg

Saludos:brindis:
Subir
#3 por oskartxu el 09/04/2011
tambien puedes comprar otro potenciometro y sustituirlo
son baratos
Subir
#4 por losout el 06/08/2011
Donde se puede comprar ese liquido?
saludos yo tengo un problema similar con mi marshall valvestate 8080
y me interesaria. gracias y saludos
Subir
#5 por Saruman el 08/08/2011
#4

En cualquier tienda de componentes electrónicos, incluso en alguna ferretería.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo