Ayuda: Placa De Sonido!

#1 por mr.mustaine el 11/09/2007
Resulta que estaba haciendo algunas grabaciones y tenia la guitarra enchufada a la PC. Grabe todo sin problemas y desconecte todo. El tema es que cuando quise poner música el reproductor me dice que no tengo instalado ningún dispositivo de sonido :roll: Fui al panel de control y note que mi placa no aparecía instalada. Tengo una Realtek 97, probé bajar drivers y codecs pero cuando los instale no pasaba nada y sigo sin sonido! Por favor si alguien me puede ayudar se lo agradecería mucho!

Saludos..
Subir
#2 por Krupz el 11/09/2007
Pero en el administrador de dispositivos te aparece con algun interrogante o simbolo de admiracion?
Subir
#3 por mr.mustaine el 11/09/2007
No, directamente no aparece =(
Subir
#4 por Krupz el 11/09/2007
Quizás la tengas deshabilitada en la bios?
Subir
#5 por mr.mustaine el 11/09/2007
soy medio cuadrado para las pc, no entiendo demasiado, explicame como chequeo si esta deshabilitada en la bios por favor
Subir
#6 por Krupz el 11/09/2007
Si no te aparece en el "administrador de dispositivos" significa que el sistema operativo (en este caso windows), no lo ve, con lo cual jamas podrás usarlo.

A ver, para ver si en la bios tienes habilitada la tarjeta de sonido en la BIOS, tienes que entrar en ella, y eso se consigue cuando enciendes el PC, te suele salir un mensaje indicandote con que teclas accedes a la BIOS (si es un PC de sobremesa suele ser "supr" o "F2"), y si es un laptop o PC de MARCA suele ser "F10" o similares.

Ahi debes navegar por los diferentes menus, hasta que encuentres alguno que haga referencia al audio, y es ahi donde debes verificar que lo tengas habilitado.

Suerte.
Subir
#7 por mr.mustaine el 11/09/2007
Muchas gracias, lo voy a intentar!
Subir
#8 por mr.mustaine el 11/09/2007
Entre al BIOS y encontre la placa, pero las unicas dos opcienes q me daba era "Auto" o "Disabled" estaba puesto en "Auto" probe desabilitarla y ponerla otra vez en "Auto" pero no pasa nada, sigo sin sonido =(
Subir
#9 por Krupz el 11/09/2007
Mira el mensaje privado que te he mandado y dime algo.
Subir
#10 por Krupz el 11/09/2007
Espero que lo pudeas solucionar por tu cuenta (siento no saber mas)

:-P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo