ayuda con el pedal brian may red special

#1 por red special el 14/05/2010
hola guitarristas! acabo de comprar el pedal digitech brian may,y no hay manera de hacerlo funcionar,al enchufarlo se enciende 1 luz roja k se apaga a los 2 segundos y ahi me kedo.lo he conectado a la red con el transformador k viene en la caja.
Necesito algo mas k un ampli para hacerlo funcionar?
Gracias por vuestras respuestas!
Subir
#2 por kriss tarrero el 29/07/2010
mira ese pedal no me gusta muxo por tener esa distorcion con tan poko bajo y duracion de sonido, en fin...
el problema de q se te apaga no se pork pasa, la verdad es q es muy extraño.
pero lo q deverias hacer es kitarle la bateria de su interior
y solo satisfacerlo con el transfromador, luego de eso lo konectas normal, no tendria pork no funcionar :no_lo_se:
y solo se necesita el ampli para hacerlo funcionar pero tmbn tiene una salida a mezclador (opcional)
espero q te haya ayudado :brindis:
- - - - - - - - - - - -
krisstian morales
guitarrista
quillota
Chile
Subir
#3 por red special el 07/08/2010
muchas gracias Krisstian,voy a probar lo de la bateria,k no sabia ni k la llevaba,haber si asi solo con el transformador funciona,cuando lo haya hecho te dire k tal me ha ido,de todas formas muchas gracias....:ok:
Subir
#4 por red special el 24/10/2010
k mala suerte por diosssss,resulta k lo consigo abrir despues de mucho probar.
cual era el problema?........
pues k el recorrido del pedal no llegaba a accionar dichos efectos,lo he tenido k calzar para k llegue,y funciona de miedo,K ALIVIOOOOO.......
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo