Ayuda para montar pedalboard

#1 por Diego Segado Moreno el 24/03/2014
Buenas, soy nuevo en esto de los foros, vengo a comentaros mi duda acerca de mis pedales, al conectarlos todos a la vez me producen demasiado ruido, nose si es por el orden, por la fuente o sus tentaculos o por los latiguillos, mis pedales son estos en este orden:
1.Cry Baby wah GCB-95
2.Expandora Dist/Overdrive
3.Boss Metal-Zone
4.Boss DS-1
5.Arion Stereo-Chorus
6.Behringer Vintage Phaser
7.NuX Flanger-Core
Uso una fuente universal de 1800mA con un tentaculo para 5 pedales, el wah y el flanger los tengo a pilas, aver si pueden solucionarmi duda, gracias de ante mano, un saludo!
Subir
#2 por Perry el 24/03/2014
Las fuentes universales meten ruido, he tenido muchas y como no sean especiales para temas de sonido suele haber problemas, píllate una boss o la harley benton pequeña la gris, la tengo yo y esta dpm!

saludos!
Subir
1
#3 por Josué RG el 25/03/2014
Comprueba los latiguillos, que sean de calidad... También el tener varios pedales con pilas y varios con alimentación externa, puede darte esos problemas, sobre todo si la fuente es genérica...
Subir
1
#4 por seimur el 25/03/2014
Ambos son buenos consejos a tener en cuenta. Para detectar el problema deberías primero ser sistemático:
-desconecta todos los pedale entre sí.
-prueba que la señal directa guitarra-ampli no sea ya ruidosa.
-comienza a probar los pedales de uno en uno, ej: guit-ds1-amp, desconectas, guit-cry-amp, etc...
-si detectas alguno especialmente ruidoso, apártalo.
-ves montando la cadena poco a poco, ej: guit-cry-exp-amp, pruebas, añades otro, pruebas...
-En el momento que notes un incremento sustancial de ruido al añadir un pedal, prueba a combinarlo con otro pedal que hayas comprobado silencioso, si mantiene ruido, cambia el latiguillo/jack, si está conectado a fuente, prueba a ponerle pila...combínalo con otro pedal para asegurarte de que no es la interacción entre ambos...
-Supongo que al final tendrás una cadena más corta y unos cuantos apartados como ruidosos. O definitivamente habrás descubierto que el transfo es el problema, o habrás cambiado algunos latiguillos...
En cualquier caso, se trata de encontrar de forma certera cuál es el problema para poder solucionarlo y, antes de invertir más, siempre es mejor descartar defectos previos en la cadena. Es un poco pesado, pero a la larga, te ahorrará tiempo y esfuerzo.
Bueno, al menos así es como yo lo hago.
Espero que te sirva. Ánimo.
Subir
2
#5 por seimur el 25/03/2014
Por cierto, para aquellos que hayas apartado como ruidosos o si el sonido de por sí ya lo es...pues se trata de actuar igual para detectar el fallo:
prueba los diferentes tipos de alimentación, cambiar de jacks, probar el pedal solo, meterlo en una cadena más corta, cambiarlo de posición en la cadena, etc...
Si todo falla, o el pedal te está dando problemas o lo único que te queda es probar con otros elementos nuevos, sean fuentes de alimentación, cables, etc...
También es bastante importante que tengas en cuenta el lugar donde estés haciendo la prueba, procura no conectar la fuente a una regleta con un montón de cables y aparatos conectados, equipos informáticos y demás, que tampoco estén demasiado cerca, los tubos de neón a veces dan problemas también...en fin, esas cosas.
Subir
1
#6 por Diego Segado Moreno el 25/03/2014
Muchas gracias a todos por vuestras respuestas, he estado probando todo lo que me habeis dicho, por lo que he estado viendo el phaser de behringer es bastante ruidoso y lo he probado a poner detras del wah y reduce bastante, pero no del todo, los latiguillos comprobe que estuviesen bien, son todos de cabeza metalica y estan en buen estado, el pulpo probe con otro y tampoco era el fallo, así que supongo que es de la fuente, la conecte en un enchufe independiente para comprobar lo que me dijisteis y seguia dando ruidos, así que optaré por otra fuente. Gracias de nuevo.
Subir
#7 por Diego Segado Moreno el 30/03/2014
ya se ha solucionado el problema del ruido, y efectivamente todo era cosa de la fuente. Me dejaron ayer una fuente zoom, lo conecte todo, y ni un ruido raro. Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo