AYUDA. Mi POD XT tiene vida propia

#1 por heskid el 11/12/2014
Buenas a todos

Tengo este problemilla y queria consultaros a ver que me podeis decir

Tengo un POD XT con añitos ya y la cosa es que mientras lo estas utilizando, se cambia todo el rato. Digamos que estas tocando en un preset y se va al menu EDIT dentro de ese preset como si hubieras pulsado esa tecla

Entiendo que pueda ser que este sucio por dentro, y que esa suciedad, polvo o lo que sea haga contactos como si pulsaras botones cuando en realidad no lo estas haciendo. No lo se. No entiendo de electronica la verdad ....

Pensaba desmontarle y limpiarle, en una primera aproximacion sin productos de limpieza ni aire comprimido, y si sigue llendo mal sopesar si comprar productos de limpieza o cambiar a otro a artilugio mas moderno (y mas sencillo)

Porque si tengo que palmar 20e por un bote de limpiacomntactos y otros 20 por uno de aire comprimido pues ya me lo pensaria ...

A ver que podeis decirme

Un saludo a todos y gracias de antemano
Subir
#2 por Perry el 11/12/2014
Has probado a resetearlo?, no hace falta que te gastes todo ese dinero, con un poco de alcohol en un bastoncillo puede sulucionarse, saludos!
Subir
#3 por heskid el 11/12/2014
Aun no pero pensaba, He presupuesto que era un problema mas fisico que se software

Ahora a mediodia le he abierto y quitado todos los knobs, que lo mio me ha costado, y si que esta bien guarrete jejeje, le pensaba limpiar como dices sin llegar a desarmar los potenciometros, resetearlo y a ver que tal

PEro vamos, que solo limpiando hay bastante faena ...

Es una pena perderlo porque el XT tiene USB y no necesitas tarjeta de sonido para grabar, y dicho sea tb, se pueden sacar tonos muy majos

A ver si os pongo una foto, os ire contando

Pero no dejeis de poner vuestras impresiones ya que aun no descarte del todo el limpiacontactos y el spray de aire comprimido y no tengo certeza de que todo esto que digo vaya a funcionar ...
Subir
#4 por heskid el 12/12/2014
Bueno, despues de desmontarlo hasta donde es posible, limpiar toda la mugre a todas las teclas, pantalla, potenciometros, botones, placa de circuiteria etc .... que por cierto al final lo hice con alcohol de limpiar salvo en la placa la cual solo he limpiado con el aspirador y un pincel

Parece que se ha solucionado. Al final no tube que resetearlo. He estado tocando en un preset que suelo usar unos minutos y no ha hecho nada raro. Con el plus añadido de que ahora todo esta mas limpio, especialmente la pantalla

Asi que SOLUCIONADO con una simple limpieza. La verdad no esperaba que fuera a ser tan sencillo

Un saludo a todos
Subir
#5 por Perry el 12/12/2014
#4 Lo que yo te dije jeje, pues me alegro, un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo