Ayuda con Laney LX12 Camo

#1 por Guayo el 24/04/2016
Hola, le cuento que en estos días me pasaron un Laney LX12 camo, el problema que tiene es que nada que conecte en el "Input" suena; sin embargo, cuando conecto la guitarra o el bajo (o un reproductor) en el conector "CD/Line In" sí se escucha (aunque a un volumen muy bajo, y sin que se pueda regular su intensidad con el botón de volumen.

Lo abrí para revisar si a simpre vista se podía detectar algún componente quemado pero no ubiqué nada (aclaro que no sé nada de electrónica)

Me gustaría que por favor me orientasen sobre cuál pudiera ser la causa de este fallo, quiero llevarlo a un técnico pero no quisiera ir "a ciegas".

Muchas gracias


laney-lx12-camo-guitar-combo.jpg
Subir
#2 por Guayo el 01/06/2016
¿Nadie? :va_a_ser_que_no:
Subir
#3 por -rich- el 15/07/2016
Solución? Comprate una Zoom G3 y entra por el auxiliar....

Tendrás un mundo de efectos de buena calidad, y por el auxiliar es por donde en teoría debería de sonar mejor.

Controlas el volumen desde la G3.

El ampli lo usas como etapa de potencia.





Bueno casi cualquier pedalera te sirve, pero es que tengo más experiencia con la Zoom :oops2:

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
1
#4 por Guayo el 15/07/2016
Gracias -rich- por el aporte, la verdad es que no se me había ocurrido algo así, lo dejo como opción si finalmente no resulta posible restituir el amplificador a sus prestaciones originales.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo