Ayuda con Hardwire DL-8 Delay/Looper

#1 por julianpetric el 27/02/2016
Buenas a todos; estoy teniendo un problema con mi pedal mencionado en el título.
Tiene 4 potes (que no son verdaderamente potes, son de los digitales, por pasos, no se tecnicamente como se llaman, pero son de esos que notas cuando sube un punto al moverlo). Uno de nivel, otro de feedback, otro de tiempo, y un último que selecciona el "modo" (tiene looper, modulado, analogico, tape, etc).
El problema es que el último pote no esta funcionando correctamente. Por ejemplo cuando pogo el segundo modo, que originalmente es "de 1-2 seg", se pone en modo Reverse, y creo que en el Reverse está el Slap, y tal.
Quería saber si alguien le paso algo parecido, o tiene alguna idea de a que se puede deber.
Mandarlo a reponer me hes imposible, lo compre ya hace unos 4 años, y fue en EEUU, y soy de Argentina, asi que los costos de envío y envío de vuelta acá me serian altisimos.
Saludos!

LA GUITARRA ES EL ALMA DEL SER HUMANO, QUE SE EXPRESA A TRAVES DE 6 CUERDAS

Subir
#2 por charle5 el 28/02/2016
Hola. Pues parece que está mal, ¿no está en garantía? Que te manden uno nuevo.

AMPLIS: Vox AC30 _ Fender 85 _
GUITARRAS: GWK Telecaster _ Ibanez AFS75T
PEDALES: Boss TU2-Pedal Volumen Bespeco VM12-Whammy_Palmer Compresor_Fulldrive2_Fulltone GT500_Palmer Hurricane_IbanezAirplane_BossDD3_Digitech Supernatural.

Subir
#3 por julianpetric el 29/02/2016
Ya veo que está mal jajajaaj
No, lo compre hace ya sus varios años, y ademas de eso, como vivo en Argentina no es facil el tema de importaciones, hay muchos impuestos de por medio, lo ponen realmente dificil...
Estuve leyendo y puede ser un tema del pote, o del PCB, en cualquiera de los dos casos, voy al horno lamentablemente. Si alguien tiene alguna solucion se agradece!

LA GUITARRA ES EL ALMA DEL SER HUMANO, QUE SE EXPRESA A TRAVES DE 6 CUERDAS

Subir
#4 por alguacilsalamanca el 29/02/2016
Hola compañero: desde luego tiene mala pata la cosa. Yo tengo mi DL-8 desde el año de su lanzamiento y funciona perfectamente. Pero bueno, los aparatos acaban desgastándose y dando fallos. Supongo que sabes que Hardwire es de Digitech y allá en Argentina tienen el siguiente contacto

TODOMUSICA
AV. WARNES 2280
C.A.B.A. BUENOS AIRES C1427DPO
ARGENTINA
+54 (11) 5544-8000
fax: +54 (11) 5544-8000
info@todomusica.com.ar
http://www.todomusica.com.ar

Por otra parte, siempre les puedes consultar en el siguiente correo electrónico.

support@digitech.com

Espero haberte servido de ayuda.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo