Ayuda: Grabar con amplificador Peavey Envoy 110

#1 por Christian el 03/05/2016
Hola amigos.

Pasa que a mi amplificador Peavey Envoy 110 no le funciona la salida "speaker simulated direct output", Tengo entendido que esa salida sirve para conectarla a otros dispositivos de audio como consolas o interfaces. El problema es que conecto esa salida a mi interface Audiobox USB 2x2 con el proposito de grabar pero no suena, es como si no se enviara ninguna señal a la interface. Incluso abri el ampli para ver si algo estaba dañado o fuera de su lugar y nada. ¿Algo estoy haciendo mal? disculpen mi ignorancia.

Gracias.
Archivos adjuntos:
13101382_10209860981144759_400830702_n.jpg
BBCode:
13149978_10209860981024756_1617298121_n.jpg
BBCode:
Subir
#2 por Methalian el 04/05/2016
Buenas!!!

la salida de linea da una señal relativamente baja de ganancia ( yo tengo un pandit 112 y con la salida directa, la misma que la tuya) la tengo que pasar por un previo para que me llegue decente al interface.

súbele la ganancia a tu tarjeta hasta que veas que es suficiente para entre de manera correcta, algunos DAW como logic también tienen ganancia por software para aplicar a la entrada del interfaz. ) a esto se le llama ajustar ganancia de entrada.

si tu tarjeta tiene la opción de escuchar la entrada por altavoces... pruébalo también vaya a ser que no funcione bien esta salida ) si has abierto el ampli y no ves nada tendrías que medir tensiones en las patillas del jack de salida directa del ampli...

o falla la salida o la salida entrega poca ganancia, una de 2 no hay más :)

---------------------------------------
un toque de metal siempre es sexy!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo