Ayuda con Floyd Rose

#1 por Javi el 04/06/2015
buenas, tengo este floyd rose montado en mi washburn n2 y desde que tengo la guitarra el puente me da un problema, siempre se parte la primera cuerda o la parte final de la cuerda que sujeta la bola se deshace. Me gustaría saber si alguien ha tenido este problema y lo ha podido solucionar o si alguien supiera de alguna solución, cabe destacar que no es un floyd rose común ya que no tiene los tornillos que suelen llevar en la parte de atrás y al contrario que otros floyd rose, la bola no se quita sino que se introduce directamente, lo que creo que da el problema.
Archivos adjuntos:
IMG_20150604_211943.jpg
BBCode:
IMG_20150604_212006.jpg
BBCode:
Subir
#2 por yodaferth el 05/06/2015
Lo que tienes es un Floyd rose II, que era el que las cuerdas no se cortaba la bola.
http://www.rig-talk.com/forum/viewtopic.php?f=3&t=159667
Puedes probar a cambiarle los patines por estos, para resolver el problema o bien mirar si tiene alguna rebaba, o como hace mucha gente soldar un poco de estaño en la bola de la cuerda que te da problemas para evitar que se suelte.
Yo tuve muchos problemas con un tremolo similar y acabe cambiando los patines del puente.
http://www.txirula.com/Graphtech/Repuestos%20para%20Floyd%20Rose/Graphtech%20PG-0080-B6%20String%20Saver.htm
Subir
#3 por Tariu el 05/06/2015
El Floyd Rose II es el que hoy se llama Floyd Rose Original, el normal y típico que todos llevamos toda la vida viendo... esto es un floyd 600t que sólo se montó para washburn y alguna marca más y que no tuvo distribución por separado, es el prototipo del fastloader

Seguramente, de tiempo y uso, tengas un poco tocado el alojamiento de la bola, tenga alguna rebaba o algún ángulo mal dado que es lo que te está provocando un rozamiento que te jode la cuerda... no haría falta tocar nada ni cambiar nada en principio, lleva a que te lo revisen si no sabes hacerlo tú y que te repasen las cavidades
Subir
#4 por Javi el 05/06/2015
Gracias por las respuestas! He mirado y creo que el problema es una pequeña rebaba, intentaré solucionarlo y hacer lo del estañoen la cuerda, si sigue igual cambiaré los patines.
Subir
#5 por Andrés Vargas - chempi el 05/06/2015
Yo tuve ese mismo problema en una guitarra parker p44, lo solucione de una manera muy diferente, lo que sucedía era que por algún motivo se desenroscaba el entorchado de la bola y no encontre ninguna rebaba en el puente, asi que lo hago ahora es antes de poner la cuerda que tenia el problema (1ra) le agrego una gota de pegamento de cianoacrilato en el entorchado, con este método no he vuelto a tener problemas. Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#6 por yodaferth el 05/06/2015
#3 Siento contradecirte Tariu, pero estas equivocado. Eso no es un Washburn 600 t, he tenido dos guitarras a primeros de los noventa con ese puente (el 600t) y no es ese. Esta era la guitarra que yo tenia.

http://www.vintagewashburn.com/Images/G%20Force/87%203_files/cat_1987washburn_page04.jpg

El 600 t, era una licencia, y en el caso del compañero es un Floyd original,que por cierto se montó en muchas Kramer de los 90, así que es muy, pero que muy anterior al Fastloader. Puedes ver las distintas evoluciones en esta página, y es el Floyd rose II, que luego derivo en el que hizo Schaller que también tenia esa denominación la versión que iba rotulada como Floyd Rose y era identica al Schaller floyd rose de ahora (no el Lockmeister).

http://www.vintagekramer.com/parts6.htm

Este es el 600 t , y aunque comparte caracteristicas con este puente, tiene unas presillas que pillaban la cuerda por arriba, que recuerdo tenian que aflojar o no cambiabas las cuerdas. Tampoco hacia la misma presión que los que va la bola cortada, y a veces al dar un palancazo daba problemas.

http://www.guitarscanada.com/showthread.php?60047-Help-me-track-down-my-first-decent-guitar!/page4

http://forums.washburn.com/index.php?topic=12877.0

http://www.vintagewashburn.com/Images/G%20Force/87%201_files/cat_1987washburn_page02.jpg
Subir
#7 por Tariu el 06/06/2015
Será el 800t entonces... puse el número de memoria, pero si es una especie de prototipo del fastloader... y desde luego no es el floyd II, el tema era no confundirlo con el original
Subir
#8 por yodaferth el 06/06/2015
Yo el puente que tiene el compañero, lo he visto montado en algunas Kramer de los 90, rotulado como Floyd Rose II, y luego en las de las ultimas que sacaron Koreanas, venia el que es hoy día el Floyd Rose Schaller también rotulado como Floyd Rose II.

Lo que nunca lo habia visto montado en las Washburn N2 de Nuno, siempre he visto el Floyd Rose original. En las koreanas de la serie N, si veias licencias de por lo menos dos tipos diferentes he visto.
Subir
#9 por Javi el 06/06/2015
El puente está montado en esta guitarra porque se restauró completamente y el puente washburn que traía estaba estropeado.
Subir
#10 por yodaferth el 07/06/2015
# 9 Aclarado, me extrañaba, que nunca había visto este puente en las Washburn de la serie N.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo