Ayuda por favor.....

#1 por demonazz el 04/02/2010
Hola saben ke desde hace un tiempo mi ampli ha komenzado a fallar...
cuando cambio al canal limpio suena con el volumen al maximo y suena muy feo y como que tengo que precionar el potenciometro de volumen para que suene bien y ahora lo mismo me esta pasando con el canal distorcionado con el potenciometro de equalizacion treble...tengo un amplificador coxx de 30 watts rms kreo......

bueno por fa si me pueden ayudar les agradeceria bastante.... ya que tengo ensayo en algunos dias y necesito arreglarlo lo antes posible...
bueno de antemano muchas gracias......

n.n
Subir
#2 por Pipper el 07/02/2010
Ya que lo pides por fa (yo prefiero hacer las cosas por do# pero haré una excepción)... así como lo cuentas parece que tu mismo has encontrado la solución, tiene toda la pinta de que te toca un cambio de potenciómetros, tal vez en algún desplazamiento se diera algún golpe y te lo fastidiara, la buena noticia es que es algo barato y fácil de hacer.

Espero que no sea nada ;)
Subir
#3 por demonazz el 08/02/2010
Si men la verdad pense eso igual.....
asi ke hoy dia mismo le cambiare los potenciometros....

gracias por la ayuda.......

n.n
Subir
#4 por ariel1234 el 09/02/2010
tengo una guitarra slg-100n de yamaha que adquiri por un precio muy bajo, obviamente de segunda mano, y como era de esperar tiene un problemin...algo sucede con el volumen de ella, no esta dando el volumen que deberia. Limpie los potenciometros pero el problema perciste, parece como si la guitarra fuera pasiva en vez de activa, la pastilla esta funcionando bien, creo que es un problema en la parte de integrados.....si alguien tiene o sabe como conseguri el diagrama de este modelo de yamaha por favor ayudeme!!!! necesito usar la guitarra y con la ganancvia tan baja el equipo se debe forzar mucho para que de el volumen necesario, lo cual resulta en un poco de ese indeseable ruido que le llaman "hiss"
Subir
#5 por metallicufo el 09/02/2010
ariel1234 escribió:
tengo una guitarra slg-100n de yamaha que adquiri por un precio muy bajo, obviamente de segunda mano, y como era de esperar tiene un problemin...algo sucede con el volumen de ella, no esta dando el volumen que deberia. Limpie los potenciometros pero el problema perciste, parece como si la guitarra fuera pasiva en vez de activa, la pastilla esta funcionando bien, creo que es un problema en la parte de integrados.....si alguien tiene o sabe como conseguri el diagrama de este modelo de yamaha por favor ayudeme!!!! necesito usar la guitarra y con la ganancvia tan baja el equipo se debe forzar mucho para que de el volumen necesario, lo cual resulta en un poco de ese indeseable ruido que le llaman "hiss"


¿qué marca de pastillas tiene?, aunque tambien pienso que son los potenciometros

Porque un guitarrista nace, no se hace

Subir
#6 por demonazz el 09/02/2010
estoy de acuerdo con metallicufo tambien kreo ke pueden ser los potenciometros...........
Subir
#7 por Pipper el 01/03/2010
es raro que un potenciómetro estropeado te de menos volumen... puede hacer ruido o en el peor de los casos no hacer nada, se me ocurre... es una tontería, pero a todos nos ha pasado... tal vez tengas la pila con poca carga.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo