AYUDA CON ASIO4ALL v2 EN FL ESTUDIO 9 PORFAVOR!!

#1 por dcrown el 14/11/2011
HOLA

Utilizo un ACER TravelMate 5330 windows 7 y utiliso el programa FL Studio 9 y ASIO4ALL v2... EL PROBLEMA ES QUE ASIO4ALL NO ME DEJA CONECTAR EL MICROFONO, ME SALE QUE DEBO DESACTIVAR EL SONIDO DEL SISTEMA. desactivo todos los nonidos pero aun asi me aparese el icono de BEYOND LOGIC.
PUEDEN decirme cual es la razon?
PORFAVOR NECESITO AYUDA...
Archivos adjuntos:
AYUDA 3.PNG
BBCode:
AYUDA 2.PNG
BBCode:
AYUDA.PNG
BBCode:
Subir
#2 por Andrew85 el 14/11/2011
Cuando sale el estado Beyond Logic (más allá de toda lógica) quiere decir que el ASIO no tiene puñetera idea que está pasando y solo te tira unas sugerencias tentativas que puede que sirvan pero lo más posible es que no sirvan.

A mi me salía mucho ese estado y me tocaba reinstalar los drivers de sonido hasta que un día miré por versiones actualizadas de mis drivers y las descargué, la más reciente que había sido puesta a disposición y desde eso ya no me ha vuelto a dar esos problemas tan seguido. Pasa una vez al mes si mucho. Así que prueba actualizar los drivers de sonido o al menos reinstalarlos.

Saludos.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por daniel_muras el 14/11/2011
Hola ami me sale un error en el FL 8 con el Assio4all tambien, me dice lo siguiente:
"couldn´t create the ASIO driver" alguien sabe porque me pasa esto? mucahs gracias, y que solución tiene?

V FOR VENDETTA

Subir
#4 por dcrown el 15/11/2011
GRACIAS POR TU RESPUESTA ANDREW85

HE ECHO LO QUE DIJISTE PERO NADA...

ME SIGE SALIENDO LOS SIGNOS ESO..

NO SE QUE MAS HACER...

SERA QUE EL HORDENADOR NO FUNCIONA BIEN?

ESPERO AVER SI ALGEN ME PUEDA AYUDAR!!!
Subir
#5 por Andrew85 el 15/11/2011
#4 Mirando la imagen que pusiste te sale Audio INput arriba del Mic. Tienes line in? Por qué no conectas ahi mejor?

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#6 por dcrown el 16/11/2011
tengoo una entrada de aux, una entrada de micro y una salida de audio....

la del micro no me funciona...

pero ya losolucione.. usando el GENERIC LOW LATENCY ASIO DRIVER ENBES DE ASIOALL

PERO EL ASIO ALL NO ME FUNCONA NI EN EL CUBASE...

ME BAJE EL CUBASE FULL Y NADA... ME QUEDO CON GENERIC LOW LATENCY ASIO DRIVER ESTA MUY BIEN TAMBIEN...

GRACIAS POR SUS RESPUESTAS....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo