Ayuda con un amplificador a tubos de 1970

#1 por skubeach el 11/08/2012
Amigos tengo un amplificador marca AMATEUR Alemán de 1970 es super antiguo, tiene un volumen y un tone y un parlante chico de 8 pulgadas...
Quiero armar una caja con un parlante de 12 pulgadas EMINENCE RED COAT THE GOVERNOR y conectarlo al amplificador...Haciendo pruebas el amplificador comienza sonando increible...con un sonido cristalino pero el problema comienza cuando los tubos comienzan a calentar y empieza a distorsionar.
Como se puede solucionar eso?
Cambiar Tubos? ya que son viejos...
conectar dos parlantes de 12 de 8 ohm en serie para que me baje a 4ohm?

no se que podría hacer para que suene sin distorsión.

thump_7911934amp.jpg
Subir
#2 por Ikazategi el 12/08/2012
deberías ver exactamente si distorsiona por diseño, por que las válvulas están en mal estado, por que satura alguna etapa del amplificador por meter mas señal de la que admite o por que motivo..

Lo mejor es que te asegures de que el amplificador funciona correctamente.. Puedes probar otras válvulas a ver si hacen lo mismo o no...

Si tienes esquemas del amplificador postealos...

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por skubeach el 13/08/2012
El amplificador trae un parlante de 8 pulgadas............ le conecte uno de 12 pulgada al prenderlo suena increiblemente bien como dos minutos despues comienza a distorcionar.............
Voy a sacar una foto por dentro y la pongo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo