[Ayuda] Amplificador Fender Champion No Enciende

#1 por luis.manuel.cb el 30/10/2010
Hola, hace unos dias estaba usando el amplificador pero este de alguna manera dejo de funcionar por completo (No enciende), queria saber si me podrian dar una pista sobre la posible falla que tenga.

Esta imagen la consegui por internet, pero mi amplificador cuando lo abri tenia la cosa esa que parece un bombillo,esta de color negro pero en realidad no se que tiene.:no_lo_se:

Bueno espero que me puedan ayudar, cualquier cosa preguntenme..:)

1986654ccc047720db0.jpg
Subir
#2 por dani16 el 30/10/2010
Te refieres a la valvula?
Subir
#3 por luis.manuel.cb el 30/10/2010
Si, me refiero a la valvula, pero queria saber si es posible que no prenda por que la valvula este quemada.
Subir
#4 por anarkhopunk el 31/10/2010
Mmm... Complicado saber si no lo reviso en persona, pero revisa si no se quemo alguna otra parte del ampli: la fuente de poder, el alimentador, el cable de energia (enchufe), etc. Puede que sea la valvula de todas maneras, aun que podrias postear otra vez con una foto detu ampli.
Subir
#5 por davidcondea el 31/10/2010
Puede ser que la válvula se halla quemado y tendrías que reponerla.
Subir
#6 por luis.manuel.cb el 01/11/2010
thump_5443520img1554.jpg

Ok alli esta una imagen de la Valvula, es una foto que le tome a mi amplificador.. Una pregunta Si se quema la valvula no prende el amplificador?
Subir
#7 por luis.manuel.cb el 03/11/2010
Luis.manuel.cb escribió:
http://s3.subirimagenes.com:81/fotos/previo/thump_5443520img1554.jpg

Ok alli esta una imagen de la Valvula, es una foto que le tome a mi amplificador.. Una pregunta Si se quema la valvula no prende el amplificador?


Alguna Propuesta???:roll:
Subir
#8 por anarkhopunk el 05/11/2010
Supongo que no. Los amplificadores, segun tengo entendido, son de circuitos continuos (si no funciona algo nada funciona, se interrumpe el paso de energia como un interruptor). Intenta cambiarlo y si no funciona... Cobra garantia o envialo a servicio tecnico.
Subir
#9 por PepeLeches el 05/11/2010
La valvula original es asi, negra. No es de quemado.
Debe ser un fusible por ejemplo lo que te falla
Subir
#10 por yllod el 08/11/2010
Si la válvula se ilumina como una bombilla al encenderlo, se calienta, no es problema de la válvula.
Si se enciende la lucecita de fuera pero no la válvula, cámbia la válvula.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo