apantallado, algunas mejoras... y me cargué la guitarra

#1 por guitarricida el 11/01/2012
Hola, intentando mejorar una copia de stratocaster, la he fastidiado, y como he hecho bastantes cambios, no sé por donde comenzar, a ver si alguien me puede orientar.

Las "mejoras" son las siguientes:

Apantallado con cinta de aluminio adhesiva. Cable de masa conectado al pote de tono donde confluyen el resto de masas.

Cambio de las pastillas central, por una single algo más fuerte, y de la del puente por una humbucker en formato single, con el fin de ganar en variedad de sonidos.

Cambio de los potes por unos CTS 500K (logarítmico el de volumen y lineares los de tonos) y selector OAK.

Recableado siguiendo este esquema:
http://guitarwiring.blogspot.com/2011/07/stratocaster-double-tone-control-mod.html

Monto todo, pruebo, y me encuentro con un sonido totalmente saturado y como con reberveración, un desastre. ¿A alguien le ha ocurrido algo similar, donde puede estar el fallo?, ¿en las masas?. No encontré mucha información al respecto, y terminé cableando desde el selector a los potes con un cable apantallado, tipo micrófono, pero soldando todos los hilos y la malla juntos, como si fuese todo uno, por ahí va mi principal sospecha, pero es que la instalación original es más o menos eso: un hilo solamente "de acá para allá".

Agradecería cualquier indicación, porque el montaje-desmontaje es realmente pesado para testear punto por punto ... :que_fallo:

Un saludo a todos!
Subir
#2 por cermial el 12/01/2012
Buenas, no estoy seguro si me he enterado, has soldado los hilos y la maya juntos?? o llevas un cable apantallado soldando cada cable en su sitio y la maya a masa.

Revisa que cada cable esté conectado en su sitio, y no toque masa ni ningún otro cable, ten cuidado a la hora de soldar la masa en los potenciometros, no puedes calentarlos mucho tiempo, que los puedes quemar. También revisa las soldaduras, por si alguna no está haciendo buen contacto

Si es un sonido saturado pero sonando bien, puede ser problema de la altura de las pastillas a las cuerdas, que las tengas demasiado cerca.
Subir
#3 por guitarricida el 12/01/2012
#2
cermial escribió:
Buenas, no estoy seguro si me he enterado, has soldado los hilos y la maya juntos?? o llevas un cable apantallado soldando cada cable en su sitio y la maya a masa.


Sí, no sabía qué hacer con la malla en el lado del selector de pastillas, y pensé unirlo todo en un hilo. Después he leído que el mallado es incluso mejor soldarlo únicamente por uno de los extremos, dejando el otro libre.

cermial escribió:
Revisa que cada cable esté conectado en su sitio, y no toque masa ni ningún otro cable, ten cuidado a la hora de soldar la masa en los potenciometros, no puedes calentarlos mucho tiempo, que los puedes quemar. También revisa las soldaduras, por si alguna no está haciendo buen contacto

Pues sí, es lo que toca, al final la montaré y desmontaré con los ojos cerrados ... :-P

cermial escribió:
Si es un sonido saturado pero sonando bien, puede ser problema de la altura de las pastillas a las cuerdas, que las tengas demasiado cerca.

No, es un sonido desagradable, como amplificado a tope, nada musical. La altura de las pastillas no es, ya he estado jugando con ella; he averiguado, gracias a otro mensaje del foro, que tengo la pastilla central mal colocada, porque es una "staggered" y la guitarra es zurda, pero creo que no debería afectar en las posiciones 1 y 5. En fin, a repasar toca.

Gracias por contestar, un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo