alto voltaje en filamentos

#1 por jlap el 27/03/2014
Hola, tengo un hum en el amplificador y estoy intentando rectificar la corriente de los filamentos, solamente para las lámparas del previo 12ax7 pero al hacerlo me sube el voltaje de 6,8v en alterna a 8,2 en continua. He puesto un puente rectificador con 4 diodos BY255 y le he puesto también un condensador ( igual algo desproporcionado) de 3500microfaradios y 65v.
Alguien sería tan amable de enviarme un esquema de como puedo bajar esa tensión a 6,3 aproximadamente; creo que tengo que colocar una resistencia pero tengo dudas del valor de la misma, donde y como. Muchas gracias de antemano
Salu2
Subir
#2 por Ikazategi el 29/03/2014
Usa zener... o bien un regulador tipo 7812 y no uses la toma central de los filamentos. Poniendo en serie los 2 filamentos internos de los dobles triodos y alimentandolos a 12v.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por jlap el 29/03/2014
Muchas gracias por tu colaboración. He puesto los 4 diodos ( onda completa ) con un condensador en paralelo de 16v 3500 microfaradios y una resistencia de 2 k 5w en paralelo a la salida y por fín tengo 6,60v en continua.Así que creo que tengo el problema solucionado.
Un saludo,y reitero mi agradecimiento por tu ayuda.
Subir
#4 por jlap el 31/03/2014
Hola, he conectado cc a los filamentos de las 12ax7 y no encienden, creo que no estoy haciendo bien la conexión. El positivo a los pines 4y5 y el negativo al pin 9.
Está bien el conexionado? debería hacer alguna modificación para que enciendan. Algo me falta seguro.
Un saludo,
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo