Afinador de X-Vamp no hace lo correcto.

#1 por frasco el 14/09/2009
pues eso, que como el cacharrito es regalado no tengo el manual y ahora le he notado que afina medio tono por encima...

Afinada la guitarra con el pod o con una afinador korg, cuando la enchufo en el X-vanp y le doy al afinador me dice que está medio tono por debajo.

¿hay alguna forma de calibrar eso?


Pd.- si es con el pedal de expresion la hemos cagado, pues no me funciona tampoco :D

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#2 por David el 14/09/2009
En el V-amp2 se puede calibrar el afinador en un cierto rango. Creo que desde 430Hz hasta 450Hz o algo asi. Supongo que en el caso del X-Vamp sera igual.

Para acceder a esa funcion, seguro que dentro del afinador si mantienes pulsado un boton o si pulsas dos botones a la vez, saltara el modo de configuracion. Puedes probar a pulsar algunos botones mientras estes en modo afinacion a ver que pasa :ok:.

Tambien puedes buscar en la pagina de behringer por si tienen los manuales de usuario para descargar.

:saludo:
Subir
#3 por frasco el 14/09/2009
mil gracias compañero....
acabo de darme cuenta de lo tonto que soy...

resulta que estaba tocando con el preset 45....

de modo que pasaba al afinador y probaba a darle a los botones... entonces pulsando tap me salia "45" y por tanto pensba que era el preset que tenia seleccionado y no tocaba nada.
Pues es justo ahí...
pulsando el tap, el 45 no es el preset (tonto de mi) sino que está afinando en 445, basta con bajar "adjust" hasta que muestre 40 y empieza afinar a "440"

Sus muelas :D

De nuevo gracias compañero.

:brindis:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por vidres a la sang el 14/09/2009
Dicen que te viene de fabrica en 440...

A mi me venia en 447 :leyendo:

Para ver como lo tienes en el XVAMP, tienes que pulsar los dos pedales a la vez y mantener apretado el boton TAP, si esta a 440hz te aparecera "40" en la pantalla.
Sino tienes que ajustarlo con el pote de ADJUST, luego sueltas el boton TAP y listo :ok:

Metalized Blood!!

Subir
#5 por Juanmi91 el 14/09/2009
Cosas que pasan... no veas lo que me costó a mí programarlo (V-amp Pro), pero una vez que le coges el truquillo...
Subir
#6 por David el 14/09/2009
Joder, ya es concidencia que el canal y la afinacion hayan sido iguales a la vez :D :D :D

Un saludo! :brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo