¿4 pilas de 1,5V = 6V NO son 9V (adaptador)?

#1 por ngel el 12/02/2010
Hola foreros, recientemente se me cayó el adaptador de mi pedalera de efectos y se fastidió la posición de 9V. Prové con 7,5V (la posición inmediatamente inferior) y funciona perfectamente. Mirando se me plantea la siguiente cuestión. La pedalera tiene la posibilidad de 4 pilas de 1,5V (tipo LR6 o L40) o bien un adaptador de 9V, según la placa de características técnicas (fabricante).
Pero 4 pilas de 1,5 son 6 V (la prové con un adaptador de este voltaje y tambien funciona). :roll: ¿¿Por qué el fabricante pide 9V de adaptador??. ¿Algo se me escapa?.
Más datos de adaptadores: 9V y 650mA; frente a 6V y 500mA.
Es una Korg AX1G
Saludos!! 538104b751cc0b4bfb.jpg
Subir
#2 por torresborja el 12/02/2010
Estos cacharros deben tener lo que se llama un conversor DC-DC, si dices que funciona con 4 pilas de 1,5 pues queda 6V, que es la tensión a la que debe funcionar. Si a la entrada le metes 9 V, a la salida tienes 6, si le metes 9,5 V, a la salida tienes 6V, si le metes 10 V, PUF..... quemado el DC-DC.
Si le metes menos tensión, hasta cierto margen irá bien, 7V de entrada->6V de salida, etc...
Por cierto, el consumo es constante, P=V x I (Potencia= Voltaje x Intensidad de Corriente) por lo que 9V x 0,650 A=5.85 W y 6V x 0,500 A= 3W, así que colocarle una fuente de 6V x 500 mA (3 watios) no es muy buena idea teniendo en cuenta que la original tenía 5.85 watios.
Subir
#3 por ngel el 12/02/2010
Ok, entiendo, muchas gracias torresborja. En cualquier caso, supongo que el mayor peligro sería que no funcionase bien, pero tanto si lo hace bien como mal, no hay problema de estropear nada, verdad?. El adaptador que me dieron con la pedalera es uno universal y no encuentro en el manual ni en la web más datos que alimentador de DC9V. ¿¿Qué haríais, utilizar el de 6V si no se detectan fallos en el funcionamiento (es más pequeñito), o el que me dieron funcionando a 7´5V, pues a 9V se me estropeó?? :roll:

Saludos
Subir
#4 por frasco el 12/02/2010
quizás dentro del cacharrín lleve un circuito estabilizador de corriente... de ahí que pida esos 3 voltios de más para pasarlos por el estabilizador, y por muy malucho que sea el adaptador, que lo estabilice a 6 que son los que necesita y no se vea influenciado por las caidas de tensión por la carga.

No "bostante", yo reparé ese pedal hace mil años y juraría que llevaba 6 pilas y no 4.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por ngel el 12/02/2010
No frasco, de ahí mi duda, son 4 pilas, dejo una fotillo, por eso de que una imagen vale más que mil palabras. Además se ven los dos adaptadores de los que hablo, el universal, es el que me dieron con la pedalera (el grandote, tiene unos tornillitos de esos de cabeza difícil, vamos "sellados", sino habría probado a abrirlo) y el otro el de 6V (pequeñito).
538104b75d89c277d3.jpg
:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo