Error en Nuendo al abrir plugins waves

#1 por olmost el 28/08/2007
Al abrir unos plugins de waves, en concreto el paquete SSL y el Vocal tune, directamente se cierra nuendo, sin dar ningun mensaje de error ni nada.
Fastidia porque los plugins funcionan, en ableton van perfecto, y ademas en los readme dicen que son compatibles a la perfeccion con nuendo.

La version de Nuendo es la 3.2 y tengo un PIV 3,4Ghz 2Gb ram y 300 gb disco duro, por si sirve de ayuda.

Saludos

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#2 por olmost el 01/09/2007
venga va una manita no?

que reparto repus :disimulo:

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por Iridium el 02/09/2007
Yo te puedo dar apoyo moral porque otra cosa me parece q no te puedo ayudar desde aquí : \

La verdad q nunca me ha pasado este problema en Nuendo, tal vez reinstalando o reubicando las dll's de los VST en subcarpetas o haciendo comprobaciones de cuales funciones averigües algo. También antes de nada puedes irte al listado de VST q tienes instalado o que han sido reconocidos por Nuendo. Ojo! No me refiero a la lista que sale cuando presionas F11 y allí eliges, sino dentro de la pestaña Conexiones, (me parece q era así como se llamaba, hablo de memoria, ahora mismo no tengo abierto el Nuendo) Mira por la penultima pestaña, creo q por ahí estaba. Allí viene un listado exhaustivo donde se muestran todos los VST's que tienen, y a qué grupo pertenen, si es de tipo sintetizador, sample, etc También sale el estado, si funciona correctamente, a ver si por ahí pudieras averiguar más cosas.

Suerte

___━━____┓━ ╭━━━━━╮
____━━____┗┓|::::::::::^━━^
____━━____━┗|:::::::: |。◕‿‿◕。|
____━━____━━╰O--O----O-O-╯
. .::·. . .::·. facebook.com/DavidLuis77 .·::. . .·::. .

Subir
#4 por advent el 02/09/2007
Prueba a desinstalarlos los dos y vuleve a meterlos, pero de uno en uno.Asi sabras cual es el que te da el error.

Yo he tenido los de Waves y no me daba error.

Pero primero haz lo que te dice Iridium, asi sabes si estan bien instalados o mal.

Hello hello, adios adios...y asi sucesivamente.

Subir
#5 por olmost el 02/09/2007
Iridium escribió:
Yo te puedo dar apoyo moral porque otra cosa me parece q no te puedo ayudar desde aquí : \

La verdad q nunca me ha pasado este problema en Nuendo, tal vez reinstalando o reubicando las dll's de los VST en subcarpetas o haciendo comprobaciones de cuales funciones averigües algo. También antes de nada puedes irte al listado de VST q tienes instalado o que han sido reconocidos por Nuendo. Ojo! No me refiero a la lista que sale cuando presionas F11 y allí eliges, sino dentro de la pestaña Conexiones, (me parece q era así como se llamaba, hablo de memoria, ahora mismo no tengo abierto el Nuendo) Mira por la penultima pestaña, creo q por ahí estaba. Allí viene un listado exhaustivo donde se muestran todos los VST's que tienen, y a qué grupo pertenen, si es de tipo sintetizador, sample, etc También sale el estado, si funciona correctamente, a ver si por ahí pudieras averiguar más cosas.

Suerte


Si, lo he visionado varias veces el listado. No pone nada raro, pone que todo ok. Tambien he instalado todo otra vez.

Se que estan bien porque en Ableton me funcionan perfectamente, asi que e problema lo veo en nuendo ( tb me sucede en cubase, que lo consegui despues, para ver si en este tb)


Advent escribió:
Prueba a desinstalarlos los dos y vuleve a meterlos, pero de uno en uno.Asi sabras cual es el que te da el error.

Yo he tenido los de Waves y no me daba error.

Pero primero haz lo que te dice Iridium, asi sabes si estan bien instalados o mal.


Te digo lo mismo, los he instalado varias veces, y en Ableton todo bien, asi que no se...

Gracias a los dos!
ya teneis vuestra recompensa ;) (edito, a ti Iridium, no me deja)

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#6 por advent el 02/09/2007
Puedes intentar comprar otra vez los pluggins que te fallan.A veces estan mal "preparados" y por eso fallan.

Hello hello, adios adios...y asi sucesivamente.

Subir
#7 por caracolstudio el 21/11/2007
tengo el mismo problema con cubase y nuendo, cuando pongo en Znoise se me cierra el cubase...igual con nuendo

ayuda please
Subir
#8 por sebastian_roncatti el 26/03/2008
comprate el software original man y tira ese a la mierda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo