ekaitzupitxu
ekaitzupitxu
Araba, España
Ver su perfil en Hispasonic
Artistas favoritos: BB King
Jimmy Hendrix
Eddie Vedder
John Frusciante
Freddy Mercury

Foros
109

#33 Buenas mtube, No tengo ni idea de si habrán corregido este desfase (espero que sí) en las nuevas tiradas del RC-3. De todas formas, yo tengo uno de los primeros que salieron (y que tiene ese problema) y a pesar de ser un cateto, informáticamente hablando, no he tenido mayores problemas para solucionarlo. Desde la misma web de Roland te facilitan un archivo, el cual te descargas,...
el 08/04/2016
[quote="thoriki"]#14 Hola, este problema lo corrigieron actualizando el firmware, si actualizas el fw del rc3 ése problema se corregirá, yo estoy disfrutando como un enano con el pedal es una pasada, la opción de añadirle un boss fs6, dando taptempo borrado y cambio dememorias a tus pies sin soltar la guitarra, la opción de grabarte tus propias bases de percusión y importarlas del cubase...
el 21/01/2016
Veo que aquí murió el hilo, hace 5 añitos ya... Así que lo revivo. Alguno de los participantes del hilo ( #1 #9) llegó a comprar algo que me pueda guiar (a parte de lo de los Gold Tone, que por lo que veo no bajan de 400€)? El que al final compraste te dejó satisfecho? Algo que hayáis aprendido sobre en qué fijarse a la hora de comprar uno? (En mi caso me limitaré a internet casi seguro,...
el 03/11/2015
Si ayuda de algo, tengo aquí un "planillo" (que he modificado a partir de otro de internet) de cómo tengo yo conectados los elementos. Se supone que la función del pedal es dar un poco de grano al sonido, un poco de sauturación y además, la palanquita que se ve (arriba a la derecha, que está ya conectada) tendría la función de activar un booster y desactivarlo. Adjunto también el circuito del...
el 31/07/2015
[quote="Marcelo Jurasek"]tengo un booster igual a medio armar que me regalo un amigo...le faltaria el led y el switch..y obviamente la caja..me gustaria saber si tenes algun plano para conectar el led y el switch...algo entendible ya que no estoy muy metido en el tema ja..gracias[/quote] Yo tengo el mismo problema. No es el mismo booster, pero da lo mismo, el caso es que tengo todo armado y...
el 31/07/2015
#461 Sí, sería utópico, aunque viendo la de años que lleva este foro lo veo muuuuy inviable...jajajaja. :bebemucho:
el 30/07/2015
#459 Muchas gracias reychapa, me sirve de mucho. De todas formas, me refería también a todo el resto de imágenes de los hilos que aparecen así... No se pueden ver, no? O existe alguna manera? Gracias ;)
el 30/07/2015
Una pregunta...entiendo que todas las imágenes que ayudaban a entender el proceso y que fueron volcadas desde la web Imageshak (que aparecen de la siguiente manera), se han ido a tomar....bermús, y ya no pueden verse. No es así?
el 30/07/2015
Aunque sea alguien que pudiera decirme las conexiones que me faltan, por favor? Me estoy volviendo loco mirando en internet, pero no doy con la solución... :muro2: :russian_roulette: Os lo agradecería muchísimo. Saludos.
el 30/07/2015
En serio que no hay ningún electrónico de vacaciones para echarme un cablecillo? :cry:
el 29/07/2015