zummmm.... a ver si alguien me sabe responder

#1 por pep_inho el 08/03/2015
Hola! pues bien, tengo desde hace mucho un amplificador marshall valvestate 8100, y desde que me lo compré (de segunda mano) tiene un ruido de fondo en la pantalla de altavoces, aclaro que no es ni masa de la guitarra ni de toma de tierra ni nada que se pueda ver a simple vista. Pensaba que provenía de los altavoces, siendo un ruido de estática nada más y no le dí importancia. Pero ahora me doy cuenta de que el sonido no proviene de los altavoces, sino del amplificador, que... no se como pijo lo amplifica. He pensado que puede ser que falle el transformador o de algún transistor quemado, pero no se ve nada fuera de su lugar, y la válvula está bien.

El sonido es un zummmmmmmmmm invariable a cambios de volumen o de potenciometros. Se oye muy bajo, es grabe y permanente. Su origen es el amplificador. Alguna idea????
Subir
#2 por davidakosa el 08/03/2015
Lo mas probable es que sea la fuente de alimentación, y sobre todo condensadores de filtrado...

Pero hay que comprobarlo, lo suyo seria desconectar los transistores de salida, que lo mismo tambien son los responsables, y comprobar tensiones

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
#3 por pep_inho el 08/03/2015
también puede ser que sea eso, pero los he mirado y no tienen ningún tipo de deterioro, en fin lo llevaré a algun especialista a ver que me cuenta jaja Gracias por la respuesta!
Subir
#4 por pep_inho el 12/04/2015
la cosa ya está resuelta, el ampli está perfect, las tensiones están bien, resistencias bien etc., solo el transformador tiene un leve ruido (que está presente en todos los transformadores, cuanto mas grandes mas ruido y es inevitable) que amplifica el sistema y pasa a los altavoces, y aunque ponga mas masas y condensadores de filtrado no se va a quitar.

incluso de dijo el tecnico que se oía poco comparado con otros amplificadores.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo