Zumbido de Fuzz

  • 1
#1 por messias el 16/09/2012
Hola a todos!

Unos amigos me regalaron hace unos dias un Danelectro Fuzz V2 Cool Cat. Lo he probado en mi equipo (VOX AC30C2 y Epiphone SG G400) con la fuente de alimentacion conectada y con pila nueva y hace un zumbido muy desagradable al encenderse. Este zumbido se hace produce sobre todo cuando los potenciometros pasan del 50%. Mientras esta apagado no hay problemas, pero en el momento en que lo enciendes suena un "ZZZZZZ" constante en el amplificador. ¿Esto es normal? ¿Todos los fuzz hacen este ruido? ¿Es por el pedal o puede deberse a los cables? Estos no son muy buenos, pero guardan el tipo, ambos estan por debajo de los 18€.

¿Alguna idea?

He aqui el pedal:

http://www.thomann.de/es/danelectro_cool_cat_fuzz_ii_v2.htm

We few, we happy few, we band of brothers.

Subir
#2 por MissiN Music Electronics el 16/09/2012
pruébalo solo con la pila y sabrás cual es el ruido normal del fuzz

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#3 por messias el 17/09/2012
Significa eso que si con pila el fuzz hace ruido es que es problema del fuzz y no del cable?

We few, we happy few, we band of brothers.

Subir
#4 por MissiN Music Electronics el 17/09/2012
Con la pila ya puedes ir descartando que sea la fuente. Suponiendo que tengas unos buenos cables y una buena guitarra y según que ampli, el fuzz es normal que meta ruido de fondo, a veces incluso molesto. Hay muchos factores que influyen.

Eso si, si puedes, prueba con diferentes cables, guitarras e incluso amplificadores para que vayas viendo como se comporta en cada lugar.

También se puede dar el caso de que sea otro problema como los cables por ejemplo. Oero nada, es cuestión de descartar.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#5 por altoaragon el 18/09/2012
En general los fuzz y cualquier pedal que en su diseño lleve transistores amplificando en vez de integrados para esta función, son muy sensibles al ruido de las fuentes......eso es así porque la fuente incide directamente sobre el comportamiento del transistor y cualquier ruido de la alimentación hace variar el punto de trabajo del transistor amplificando dichos ruidos y haciendolos mucho más presentes.

Solución: usar el pedal con pilas y si es eso el ruido desaparece o disminuye en gran cantidad....o bien meter mano al pedal y cambiar los condensadores que están colocados para estabilizar la alimentación del pedal por uno de mayor capacidad ( a mayor capacidad mayor resistencia del condensador a cargarse/descargarse por lo que la tensión se vuelve más estable aunque la fuente nos haga la puñeta).....Pero vamos, la mejor solución es hacerse con una buena fuente.

Otro problema que se suele tener y que además aumenta este problema es que muchas fuentes de estas no muy buenas dicen que dan 9V cuando en realidad están dando algunas de ellas 12 y hasta 15V de continua y encima con cierto rizado( ruido) por lo que nuevamente estamos en las mismas....si alimentamos el circuito con más tensión de la que está pensada lo volvemos aún más sensible a ruidos porque amplificará aún más.

http://www.facebook.com/OGB.effects

Subir
#6 por messias el 18/09/2012
MissiN Music Effects escribió:
Con la pila ya puedes ir descartando que sea la fuente. Suponiendo que tengas unos buenos cables y una buena guitarra y según que ampli, el fuzz es normal que meta ruido de fondo, a veces incluso molesto. Hay muchos factores que influyen.


Tanto la guitarra como el ampli los nombro ahi arriba. El ampli no esta nada mal, la guitarra es de gama media-baja. Creo que las cosas que podrian fallarme son la fuente de alimentacion y el cable (si es que el pedal no es el culpable por que es de mala calidad ¿PODRIA SER?). Hoy lo probare con una pila nuevecita y despues, si puedo, lo llevare a una tienda de musica para que lo prueben con otras fuentes o cables. Si veo que alli las cosas van mejor, comprare la fuente que me recomienden, me hablaron muy bien de una BOSS que tiene un filtro de ruido, estaba sobre los 30 euros, creo recordar.

altoaragon escribió:
En general los fuzz y cualquier pedal que en su diseño lleve transistores amplificando en vez de integrados para esta función, son muy sensibles al ruido de las fuentes......eso es así porque la fuente incide directamente sobre el comportamiento del transistor y cualquier ruido de la alimentación hace variar el punto de trabajo del transistor amplificando dichos ruidos y haciendolos mucho más presentes.


¿Conoces la fuente BOSS que he mencionado antes? ¿Es buena?

altoaragon escribió:
o bien meter mano al pedal y cambiar los condensadores que están colocados para estabilizar la alimentación del pedal por uno de mayor capacidad ( a mayor capacidad mayor resistencia del condensador a cargarse/descargarse por lo que la tensión se vuelve más estable aunque la fuente nos haga la puñeta).....


Desgraciadamente no llego a tanto, ojala supiera!

We few, we happy few, we band of brothers.

Subir
#7 por messias el 18/09/2012
Por cierto, muchas gracias por vuestra ayuda, de verdad :D

We few, we happy few, we band of brothers.

Subir
#8 por MissiN Music Electronics el 18/09/2012
Las fuentes BOSS son como cualquier fuente made in china... una castaña XD

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
--433551--
#9 por --433551-- el 18/09/2012
Tiene pinta de ser un problema de masa. Prueba de que el pedal no haga contacto con el suelo, y que el ampli esté conectado a tierra. Revisa cables...
Subir
#10 por messias el 19/09/2012
MissiN Music Effects escribió:
Las fuentes BOSS son como cualquier fuente made in china... una castaña XD


Como mi Vox AC30 hecho en china, entonces? jajajaja Supongo que habran calidades dentro de la fabricacion chinesca, ¿no?

10milessnake escribió:
Prueba de que el pedal no haga contacto con el suelo


El pedal tiene una amplia base de goma, aun así lo he probado encima de una mesa y tambien suena el ruido

10milessnake escribió:
y que el ampli esté conectado a tierra.


Esto como se comprueba?

We few, we happy few, we band of brothers.

Subir
--433551--
#11 por --433551-- el 19/09/2012
El cable de corriente del ampli debería tener tres contactos metálicos, conéctalo a un enchufe de toma de tierra (con tres contactos) a ver si así no hace ruido...

Suerte!
Subir
#12 por messias el 19/09/2012
Ah, claro, el cable de corriente es rollo ingles, con los tres palitos metálicos (supongo que uno de ellos sera la toma de tierra), uso un adaptador para poder enchufarlo a la corriente. Pero hace ruido aun asi el pedal. Supongo que si no llevara toma de tierra el ruido lo haria sin necesidad de que hubiera un pedal, o no?

We few, we happy few, we band of brothers.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo