Zumbido en fuente de alimentacion

#1 por nucleo el 15/07/2014
Hola a todos.
Tengo un problema con una fuente de alimentación para varios pedales que me he construido. En realidad el problema lo tengo con uno de los transformadores.
Tiene 2 secundarios de 9vac y 250mA cada uno.
Cada salida es rectificada por un puente de diodos, un condensador de 250mF/25V, regulador 9vcc/1A y finalmente otro condensador de 100mF/25V.
La tensión a la salida es de 8.95vcc.
A uno de estos secundarios conecto un Holy Grail de ElectroHarmonix el cual indica en la propia carcasa del pedal que con sume 500mA......pero midiendo con el polímetro este indica que consume 160mA, y en la página de Electro H. recomiendan usar un alimentador el cual da 250mA. Es por ello que puse un trafo con 250mA cada salida. Este me dio un problema y lo sustituí por uno de 560mA por cada salida, o sea de sobra.
El problema está en que cuando conecto el Holy Grail a una de las salidas me produce mucho ruido. Tipo zumbido. Con otros pedales no lo hace ( TS, Zen, Wah...)
He revisado todo y no hay nada estropeado, conectores, cables.....
Corriente da de sobra y pasa en ambas salidas.
Haber si me podeis ayudar a dar con el fallo.
Gracias y un saludo
Subir
#2 por marce el 16/07/2014
Hola, mira, en mi experiencia, para eliminar ruidos te aconsejo agregar mas filtrado, no solo luego del puente de diodos, sino tambien al regulador.
Te consulto, al trafo lo bobinaste vos? yo no haria tantos secundarios, en mi opinion seria mejor un trafo de 9v 2A, rectificados con 2 electrolicitos de 1000uf.
Se calcula que por cada ampere el eletrolitico debe ser de 2200uf. No solo eso, sino tambien el regulador lleva 2 electroliticos de 470uf y 2 ceramicos de 100nf, la asilacion con 25v alcanza logico..
Otra cosa, si bien es caro conseguir fuentes o transformadores, para mi lo mejor es un solo trafo, y si usas muchos pedales, te conviene unar el LM317 con transistores de potencia, tipo el 2n3055, asi regulas el voltaje en 9v, y seguis manteniendo la maxima potencia que brinda el transformador.
Lo raro es que un solo pedal te cause problemas, si antes no molestaba y desde que empezaste a usar esta fuente lo hace, seguramente algo en la fuente esta mal.
Proba agregando mas filtrado a la fuente, fijate bien la polaridad cuando lo sueldes en el regulador.
Saludos
Subir
#3 por nucleo el 16/07/2014
Qué hay!
Gracias por tu ayuda.
El trafo es comprado, y va en un mismo chasis con otros 2 transformadores. Todos tienen 2 secundarios, o sea que dispongo de 6 salidas aisladas y reguladas.
La principal intención es la de tener cada salida aislada......... y que cada trafo tenga 2 salidas permite ahorrar espacio.
La idea de poner un LM317 con transistores de potencia está genial, pero no tendrías múltiples salidas aisladas.
Según me aconsejas voy a poner más condensadores. Creo que ahí debe estar el problema.
Los 2 trafos que he usado me han dado el mismo problema. Usando una sola salida zumba....pero uniendo las salidas en paralelo el zumbido desaparece y funciona perfecto.
También los componentes van bastante juntitos.
También me mosquea un poco la pequeña pérdida de tensión.
Un saludo
Subir
#4 por marce el 16/07/2014
Al usar transformadores se crea el zumbido por el lazo a masa, ya que se comparte gnd, una vez arme un ampli, en el que use 2 trafos, uno para el pre otro para el ampli, ambos tenian tap central, me daba zumbido ya que se compartian ambas gnd desde el pre hasta el ampli, la solucion es una union en estrella al chasis del gabinete, y entre uno y otro una resistencia en serie de 1ohm, ademas, le solde las carcazas de los potes a tierra.

Te pregunto, porque queres tener cada salida aislada?, te digo porque si supongamos, tenes 5 pedales, necesitarias 5 trafos y 5 7809 para cada salida. En mi opinion en un gasto innecesario, con un solo trafo de9v 2A ya basta.
Podes usar un 7809 con transistores de potencia, o un lm317 y transistores de potencia, pones una sola bornera con salidas y le pones 5 cables de alimentacion desde una sola salida, el consumo de los pedales no es mucho, algunos estan en 200, 300 ma como mucho. La clave esta en un buen filtrado.
Saludos.
Subir
#5 por nucleo el 16/07/2014
Aúpa!
Pues sí, son tres trafos con 2 secundarios, con 6 puentes integrados, 6 LM78xx, y 12 condensadores electrolíticos.
No tengo la experiencia que veo que tu tienes en estos temas. Es la primera fuente con múltiples salidas que hago.
Solo me dan problemas las salidas "grandes" de 250mA, y solo cuando conecto el "comilón" Holy Grail.
Ya se que como dices tú es más económico, incluso se pueden hacer sin ningún transformador, que también tengo esquemas de eso.
En mi caso lo que he leído en literatura específica y comentado con alguien más para evitar ruidos y demás lo recomendable son los trafos.
Las fuentes conmutadas ocupan menos, más económicas hasta cierto grado (también requieren de más componentes), y se recomiendan para potencias elevadas. Pero lo que tiene que ver con el audio y a estas potencias la información que yo tengo recomienda trafos.
Ahí tenemos las fuentes de Voodoo Labs, con trafo toroidal.
¡Ahora! Para nada de nada con esto quiero decir que no tengas razón, o lo que tú dices funcione. Eso que quede claro.
Por otro lado estoy con soldador en mano, y he puesto en el trafo antes del regulador un condensador de casi 1000mF y..........parece que el ruido ha desaparecido.
Los de 0.1 mF van después del regu.?Indispensable cerámicos?
Muchas gracias y un saludo
Subir
#6 por nucleo el 16/07/2014
Bueno, poniendo el Holy a tope en un par de posiciones me seguía haciendo ruido, por eso antes dije que "parece" que el ruido a desaparecido......no había hecho una prueba a fondo. He puesto un condensador más de 470mF a la salida del regulador.......y ahora sí que el ruido a desaparecido. Ultra limpio, cristalino, suena que te c...gas.
Antes comentabas que los pedales no consumen mucho, algunos a 200, 300mA.
Para diseñar la fuente medí el consumo de los pedales.....Tube Screamer 7mA, un trémolo 17mA, un booster 2mA, un delay 15mA el Holy Grail 160mA. El Holy como ves es el zampabollos y no llega a 200mA. La mayoría de los pedales consumen muy poco, por eso el Holy me ha dado problemas, es un tragón.
Como tú muy bien has dicho la clave en estos casos está en el filtrado.

Gracias y otro saludo
Subir
1
#7 por marce el 16/07/2014
Bien por el analisis de consumo :bien: .
En cuanto a los electroliticos te cuento, coloco 2 de 470 uno los negativos al pin2 del 7809, quedando los postivos de ambos electroliticos en Vin Vout. A su vez 2 ceramicos de 100nf (104) al igual que los electroliticos, pin 1/gnd , gnd/pin 2. Un 95% de mis montajes e usado los de 1, 10, 100nf RECICLADOS , creo que una vez en mi vida compre esos valores en ceramicos.
Quedaria un estilo asi.
http://img268.imageshack.us/img268/6320/gvk.JPG
Pero siempre luego del puente recitficador te conviene utilizar 2 o mas electroliticos. Me refiero a que si necesitas 4700mf de filtado, conviene 2 de 2200, y no uno de 4700, como el electr4oliticos actua como fuente almacenadora, este se carga y descarga rapido, entonces con 2 electrolicos o mas, mantienes siempre la misma carga, rellenando los valles luego de ser rectificado. Inclusive, tamben se colocan cap. ceramicos en paralelo a los diodos rectificadores, estos eliminan el rizado que preducen, peeeeeeeeero eso ya seria hilar muy fino :p
En resumen, me alegra que hallas podido solucionar tu problema
:saludo2:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo