zumbido cuando no toco y cuando toco

#1 por jfhardoy el 15/10/2010
estimados y estimadas.
acudo a ustedes pq tengo un problemita.
cuando prendo el amplificador sin cable ni guitarra ni nada no hay ningun ruido
cuando le pongo la linea hay un zumbido espantoso
cuando le conecto la guitarra hay un zumbido pero menor
cuando le pongo mas tono desde la guitarra es un zumbido del terror
cuando le pongo la mano sobre las cauerdas se le pasa pero no 100%


les cuento q es una yamaha erg121c, es de un hermano y esta usada, creo que las cuerdas estan para el olvido y un jack no se atornilla sino que sigue girando y en verdad se ve un poco mal traido

mi pregunta es si este zumbido es por falta de apntallamiento?, por falta de calibracion? por que la linea estara mala? , porque la tierra de mi casa es inexistente??

bueno ojala que alguien me pueda guiar porque no se casi nada de esto
aca va un video de lo que les cuento



muchas gracias desde chile!
FUERZA MINEROS
Subir
#2 por feliphao el 15/10/2010
Primero felicitaciones por el trabajo con los mineros y por el gran trabajo de los chilenos.

Bueno no se mucho pero antes tenia un amplificador antiguo marca pevey tenia el mismo sonido y subia cuando subia los agudos o algun otro potenciometro del ampli, pero luego dejo de sonar asi.

Bueno yo creo que puede ser talves el plus del ampli.
Subir
#3 por Andrés Vargas - chempi el 15/10/2010
Primero te recomiendo que no conectes la linea al amplificador con el amplificador prendido, antes de prenderlo la linea debe estar conectado tanto a la guitarra como al amplificador, segundo, puede ser un problema del apantallado de la guitarra o de la linea a tierra en tu casa, comprueba el funcionamiento conectandolo a un regulador de voltaje o en otros tomas de la casa.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#4 por Juan Javier el 15/10/2010
Compañero:

Primero, no es calibracion
Segundo, puede ser la linea a tierra del ampli
tercero, tu guitarra necesita un buen a pantallamiento de todas maneras.

Has probado tu guitarra conectandola a otro ampli? tu ampli debe ser de gama baja compañero, yo creo que esa es la razon del ruido de masa, no creo que haya mas aparte de apantallar tu guitarra, pero como algo secundario taambien debes tomar en cuenta el tipo de conectores que usas(me refiero al cable con el que conctas tu guitarra al ampli).

felicitaciones por el rescate de los mineros compa. todo salio como se esperaba.

:saludo:
Subir
#5 por kitsune-kei el 15/10/2010
checa el cable, yo tambien tenia una yamaha erg 12, la conectaba asu respectivo amplo, y habia zumbido, compre un cable de buena marca, y pues el zumbido bajo un poco, influye tanto las pastillas de la guitarra como el amplo y el cable, suerte espero ayudarte
Subir
#6 por arkadis el 15/10/2010
si aun te "zumbea", comprueva el cable de masa, esta detras, abres la tapa, y si ves un cable que esta volando y no esta pegado a cualquier hierro, da igual si esta en el muelle o en la sujeccion! compruebalo

os voy a crujir a tooooooos, el tio la guitar

Subir
#7 por jfhardoy el 16/10/2010
chempi escribió:
Primero te recomiendo que no conectes la linea al amplificador con el amplificador prendido, antes de prenderlo la linea debe estar conectado tanto a la guitarra como al amplificador, segundo, puede ser un problema del apantallado de la guitarra o de la linea a tierra en tu casa, comprueba el funcionamiento conectandolo a un regulador de voltaje o en otros tomas de la casa.


gracias! pero tengo un problemaso.... mi depto es muy viejo y no tiene tierra....

pero he visto otras guitarras q zumban por no tener tierra y no es tan fuerte. aparte el zumbido crece mucho cuando le subo el tono a la guitarra o cuando le bajo el volumen, todo desde la guitarra
---------------------------------
Juan Javier escribió:
Compañero:

Primero, no es calibracion
Segundo, puede ser la linea a tierra del ampli
tercero, tu guitarra necesita un buen a pantallamiento de todas maneras.

Has probado tu guitarra conectandola a otro ampli? tu ampli debe ser de gama baja compañero, yo creo que esa es la razon del ruido de masa, no creo que haya mas aparte de apantallar tu guitarra, pero como algo secundario taambien debes tomar en cuenta el tipo de conectores que usas(me refiero al cable con el que conctas tu guitarra al ampli).

felicitaciones por el rescate de los mineros compa. todo salio como se esperaba.

:saludo:


gracias! mañana lo probare con otro ampli y con otra linea. ahi te cuento q onda gracias
---------------------------------
arkadis escribió:
si aun te "zumbea", comprueva el cable de masa, esta detras, abres la tapa, y si ves un cable que esta volando y no esta pegado a cualquier hierro, da igual si esta en el muelle o en la sujeccion! compruebalo


esta pegado a un fierro sobre 3 resortes.... eso es bueno?
Subir
#8 por arkadis el 16/10/2010
jfhardoy escribió:
esta pegado a un fierro sobre 3 resortes.... eso es bueno?


si, entonces quiere decir que esta colocado el cable de masa

os voy a crujir a tooooooos, el tio la guitar

Subir
#9 por Alex Alons el 17/10/2010
nunca conecte el cable a tu guitarra o el cable a tu ampli con el ampli encendido porque asi lo rompes y eso es una posible razon por la que tenga ese sonido.

"La música despierta más que las palabras, más que la mente, la música despierta el alma"

Subir
#10 por jfhardoy el 17/10/2010
AMIGOS! LO ARREGLE.

pta un amigo se rajo y vino a mi casa con guitarra, ampli y cable.

la cosa es q probando lo que estaba malo era el cable!!! parece q era muy malo, asi q por 6 lukas ( como 15 dolares) arregle el problema y ahora soy feliz!

tiene el tipico zubido de falta de apantallamiento asi q ese sera mi proximo paso.

un abrazo y muchas gracias por la buena disposicion de responder a este amigo del fin del mundo!

bye
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo