Zumbido en el amplificador(Dudas)

  • 1
#1 por 000mba000 el 11/02/2009
Ya e visto muchos temas e hilos como este pero no he encontrado mi solucion a si que creeerme que ya e buscado ;).

El problema es el tipico, conecto mi ampli a la guitarra y en sonido limpio tiene un zumbido bajo, pero molesto. Pero al conectar un pedal de distorsion ese zumbido bajo se convirtio en un monstruooo jaja. En serio me asuste cuando encendi el amplificador(Harley Bentom 30W HBAC). Tengo otro ampli, un roland cube 60 y ni mi guitarra , ni mis pedales, ni mis cables(que me los fabrico yo) nunca me han dado ningun problema. Mucha gente dice que es por la toma a tierra y ahí es donde entra mi caso, que mi ampli funciona con una bateria! Y no se muy bien que hacer, o si dejar el ampli en el olvido o desmontarlo a ver que pasa, ni idea....

Alguna solucion? gracias
Subir
Baneado
#2 por chrismax el 11/02/2009
¿Probastes enchufarlo a un toma con tierra, en el lugar que tocas o en otra pieza?
Subir
#3 por guitarrista_manco el 11/02/2009
Hombre, antes de dejarlo en el olvido puedes intentar venderlo a ver que te dan (tampoco se que te costó, pero supongo que no mucho), o como tu dices, desmontarlo a ver que pasa.
Como parece que eres aficionado a montarte tus propias cosas, si no consigues encontrar la causa de ese zumbido que te molesta, por lo menos tendrás un montón de piezas que utilizar para futuros montajes :D
Como se suele decir... de perdidos al rio! :D

Saludos! :saludo:

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#4 por phakkito el 12/02/2009
si va a bateria, comprobaste la propia bateria que no este baja???

a veces lo mas obvio se nos pasa...;)

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
--161673--
#5 por --161673-- el 12/02/2009
Prueba el chisme fuera de casa, al aire libre.....a ver que pasa....
Subir
#6 por 000mba000 el 12/02/2009
Gracias a todos, ire probando las respuestas una por una haber que pasa y ya os contare!
Subir
#7 por flashman el 13/02/2009
Primero una pregunta: ¿el zumbido se produce al dejar las cuerdas libres o continúa mientras estás pulsando las cuerdas?

Si al pulsar las cuerdas deja de hacer el zumbido se trata de una falta de conexión a masa, o tierra.

Ya sea que trabaje con de 220v, batería de 9v o pila de 1.5v, o lo que sea; debes tener en cuenta que siempre está manejando electricidad en todos los casos.
Subir
#8 por 000mba000 el 13/02/2009
ai le as dado flashman se me olvido mencionar ese detalle:D El zumbido se produce al dejar las cuerdas al aire...si toco desaparece o se queda a un nivel tan bajo que es normal por la distorsion... Y ai alguna manera de arreglarlo? como hago para que haga masa? Gracias:ok:
Subir
#9 por David el 13/02/2009
Apantallar la guitarra.

Usa el buscador para saber como que hay un articulo que enseña a hacerlo.

:saludo:
Subir
#10 por Conguito el 13/02/2009
Si el ruido es sólo con las cuerdas al aire debes repasar tpdas las masas de tu guitarra: el puente, los potes, etc........seguro que tienes algún cablecillo suelto dentro de la guitarra o con soldadura fría.
Salu2.
Subir
#11 por 000mba000 el 13/02/2009
Gracias a todos por lo menos ya se cual es el problema y veo que tiene solucion, 1 abrazo! jaja:)
Subir
#12 por phakkito el 14/02/2009
lo raro, es que comentas que probaste con otro ampli y no te lo hizo...un roland 60 :oops:

si es la masa, te lo haria en cualquier ampli......

en fin, veremos cual es el misterio a la final..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo