Ya llegó el atenuador!

#205 por Angus Schenker el 31/10/2013
#203 Deja de sonar casi todo. Suena un pelín, casi inaudible.
Subir
#206 por Angus Schenker el 31/10/2013
Os dejo una foto de las tripas a ver si veis algo fuera de lo comun.
Archivos adjuntos:
image.jpg
BBCode:
Subir
#207 por Tokai el 31/10/2013
Estos L-Pad cuando giran parece como que raspan, no lo hacen de manera "súper suave" por así decirlo. Cuando este total mente a 0 intenta solo moverlo un pelín, es decir como sólo una de las muescas de la resistencia (muy poquito, con mucho cuidado).

Piensa que el atenuador donde más funciona es en su recorrido desde las 7h (que sería el 0) hasta las 9h, ahí es donde bajó más decibelios.

Voy a buscar una imagen para ilustrarte

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#208 por Andrés Vargas - chempi el 31/10/2013
A mi se hace que algo tiene que ver con la rueda reductora de potencia que tiene tu amplificador, sabes que es? como funciona? tienes alguna explicación de para que es?

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#209 por Angus Schenker el 31/10/2013
#207 Justamente de las 7 a las 9h es donde peor y más chicharrero suena.

#208 Es una rueda que solo funciona cuando el ampli no tiene el loop ocupado. Es una rueda igual que la del atenuador de Carl. Reduce potencia y puedes subirlo algo más, aunque el sonido se embarra un poco. Se le añadió después, el ampli no venía así de fábrica... Descartado el tema de los cables ahora que ya tengo los de carga, debe ser la rueda esa... el ampli ya tiene una atenuación incorporada, y si le incorporo ahora otra el resultado es este... Supongo que será eso.
Subir
#210 por Tokai el 31/10/2013
#206

Es correcto, y es 16 ohms, lo estas conectando a esa salida del ampli correcto?

Te dejo la imagen de cuantos decibelios atenúa según la posición. Como verás en la primera mitad no atenúa casi nada
Archivos adjuntos:
image.jpg
BBCode:

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#211 por Angus Schenker el 31/10/2013
#210 Sí, la única salida que tiene para pantalla. de 8 a 16 ohm dice, y el Celestion T75 de la pantalla también es de 16ohm. Ahí todo está bien...

El mío no atenúa ni una décima parte de lo que dice esa imagen.
Subir
#212 por Andrés Vargas - chempi el 31/10/2013
Angus tienes forma de tomarle una foto al reductor que se le instalo antes al amplificador, puede que sea otro atenuador tipo L pad y los dos simultáneamente no funcionen, la que me parece extraño es que cuando uses el loop se desactive.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#213 por madmack el 31/10/2013
Ampli en salida de 16 Ohm, atenuador de 16, y altavoz de 16, no es así?

Me extraña que el atenuador esté mal. Si yo fuese Carl los probaría antes de mandarlos. Son escasos segundos y te ahorra un motón de problemas y pasta en reenvíos, no creeis? se puede haber llevado un golpe... pero no se ve nada roto dentro. Además que es un aparato super sencillo.

Graba un vídeo con el sonido, lo pones por aquí, y aprovecha para mandárselo al tal Carl a ver qué dice

Thrash till death!!!

Subir
#214 por Angus Schenker el 31/10/2013
#212 No se si sera L Pad o no, pero no es exactamente lo mismo que el Carl soak. No atenua practicamente nada, ni 3db... #213 Exacto... Vere que puedo hacer, pero para grabar solo dispongo del iphone y apenas se diferenciara nada...
Archivos adjuntos:
image.jpg
BBCode:
Subir
#215 por Tokai el 31/10/2013
Tiene toda la pinta de ser un L-Pad también... Lo que no sabemos es donde actúa....aún así creo que el atenuador de Carl debería funcionar, si la pantalla 1x12" se escucha sin problemas sin el atenuador, al colocarlo debería hacer su función como a nosotros.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#216 por Andrés Vargas - chempi el 31/10/2013
Cuando pruebas el atenuador de Carl como tienes configurado el otro reductor de potencia? al máximo?

Si no lo has hecho, prueba a dejar el reductor inicial al máximo, es decir que no atenué y solo atenua mediante el de carl.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo