Windows XP no reconoce POD X3 LIVE

#1 por avsm_guitar el 02/07/2009
Ayer me llego la "maquinita" y estuve toda la tarde intentando que me la reconociera el ordenador para pasar los presets y tratar de grabar algo.
Me baje los drivers, intente instalar varias veces el dispositivo, pero nada;al llegar casi al final de la instalacion me da error (codigo 10) y ya no se que hacer...
Solo quiero probarlo en el ordenador para saber si todo esta bien o si hay algun defecto para devolverla, pero por lo demás todo está perfecto.
Decir que mi pc es bastante antigua (unos 5 añitos) pero todos los programas suelen andar sin ningun problema.

Un saludo y a ver si me podeis ayudar con el problema
:brindis:
Subir
#2 por toshiki el 02/07/2009
Mmh, yo lo probaría en algún otro ordenador para descartar que sea un problema del tuyo, y si en otros ordenadores tampoco funciona ya contactaría con el servicio técnico de Line 6 a ver que te dicen.
Subir
#3 por avsm_guitar el 02/07/2009
Gracias por responder
Intentare probar en otro ordenador, pero lo que pasa es que al final de la instalacion pone pod x3 live no puede iniciarse (codigo de error 10)
Todavia no consigo solucionarlo...

Windows reconoce el pod nada mas conectarlo, pero para instalar el dispositivo, no me deja terminar la instalacion
Subir
#4 por niko el 02/07/2009
por favor, cuando lo soluciones comentalo ok?, tengo un X3L tambien nuevecito, pero no lo he enchufado en el ordendador porque lo tengo que formatear y prefiero hacerlo despues de formatear, el problema es que no puedo hasta la semana que viene porque estoy de examenes y no me puedo parar a formatearlo ahora y tal. por eso te comento, que en caso de que tenga solucion lo comentes, por si cuando formatee y lo pruebe me pasa lo mismo, saber si tiene solucion o si lo devuelvo. saludos!

con lo facil que es decir: "no me gusta"...

Subir
#5 por avsm_guitar el 02/07/2009
Creo que el problema esta en que mi puerto USB no es 2.0 por eso de que el ordenador tiene unos añitos...
En este caso como puedo conectarla al ordenador? por midi?

Un saludo
Subir
#6 por elmontu el 02/07/2009
AvSM_guitar escribió:
Creo que el problema esta en que mi puerto USB no es 2.0 por eso de que el ordenador tiene unos añitos...
En este caso como puedo conectarla al ordenador? por midi?

Un saludo


Hola compañero!
Efectivamnte debes de contar con un puerto USB Fast (2.0).

Dejame investigar que se puede hacer.. porque no se realmente si con la ultima actualización MIDI sea posible..

Saludos..

Ψ Montu™- Lead-thal Guitar®

Subir
#7 por avsm_guitar el 02/07/2009
Muchas gracias por responder
Estaba preocupada por si el pod no me funcionaba bien, pero al final no se que es peor :)
Habra que renovar tambien el ordenador..... Seria de mucha ayuda que me pudierais decir otro modo de conectar el pod x3 live con el pc para poder pasar presets descargados de internet,grabarme, y manejarlo con más facilidad.

Un saludo :saludo:
Subir
#8 por blackmoore el 02/07/2009
Intenta meter un software USB 2.0. haber si te lo acepta y si no siempre puedes comprar una tarjeta USB moderna que soporte esto.

Windows siempre rechaza los drivers de line 6, pero le das a ignorar y listo.

supongo que tienes instalado el monkey, primero


No te puedo indicar mas

Suerte
:ok:

http://www.guitarristas.info/foros/clases-guitarra-on-line/33367
https://www.facebook.com/CarlosRBlackmoore

Subir
#9 por niko el 03/07/2009
gracias por aclarar lo del usb, si me pasa cuando la conecte, me quedare mas tranquilo. gracias:):)

con lo facil que es decir: "no me gusta"...

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo