Windows 7 y Line 6 Edit

#1 por Lucía23 el 04/03/2010
Hola compañeros, ¿alguien me puede decir si con el sistema operativo w 7 se puede utilizar el LINE 6 edit para el ampli Flextine IIIXL? en la pagina oficial de Line 6 solo hay para w vista como maximo. Anteriormente trabajaba con este sistema operativo y no tenia problemas. Ahora tengo un portatil con w 7 y no me pirula (me da problemas con "Java", pero creo que lo tengo bien instalado).
Un saludo a todos.
Subir
#2 por xirucat el 04/03/2010
El problema es la versión de Java. El Line 6 Edit funciona con una versión antigua (si no recuerdo mal es la 5) y no lo han actualizado. Prueba a descargar el Gearbox, que sí funciona con las versiones nuevas y hace lo mismo.
Subir
#3 por albeckh el 04/03/2010
creo que los controladores que existen actualmente para W7wstan en etapa beta. para este mes, creo que saldran los controladores definitivos. :si:

Albeckh en youtube: http://www.youtube.com/user/albeckh

Subir
#4 por legolas622 el 04/03/2010
Opino que esperes las actualizaciones, pronto se vendran y podras seguir trabajando como lo habias estado haciendo :D

http://www.youtube.com/Masterdeoz
http//derramerockmexico.blogspot.com

Subir
#5 por potskomtar el 09/03/2010
Prueba a ejecutarlo en modo compatibilidad con XP , pero como todos los Windows , no funciona nada bien hasta casi un año de que han salido, y hay drivers actualizados.

Mi PC es un monstruo que mueve hasta los juegos mas sofisticados , pero solo puedo usar el Gitar Rig 4 con un Mac mini . Quizas sea esa tu solucion.
Subir
#6 por Bitelino el 09/03/2010
Yo el Line 6 Edit no lo he comprobado, pero el Gear Box si funciona con Windows 7.

https://www.facebook.com/pages/Magerit-Soul/188716611315745

La vida es aquello que te va sucediendo mientras te empeñas en hacer otros planes - John Lennon

Subir
#7 por maslinux el 19/05/2010
Hola amigo... tengo el mismo problema que vos... Es la version de java, proba si la podes sacar desinstalandola... a mi lamentablemente se me actualizo antes de instalar el Line 6 Edit... en estos días cuando agarre la maquina voy a solucionarlo... te digo como me fue.. si lo pudiste arreglar avisame... pero con desinstalar el Java problema solucionado...

Saludos BY. The Maslinux----!!!

Subir
#8 por gremly el 19/02/2011
Muy buenas compañeros.
Tengo una tarjeta line6 ux2 con windows 7 suena bastente bien, pero tengo un problema con el pod farm que no me lo quiere abrir.
En el portatil tengo windows vista y no tengo problema.
Os agradezco la ayuda por anticipado ,muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo